<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Vermont Republicans join Democrats to oppose health care bill - VTDigger</title><style type="text/css">.carousel-caption{width:100%;}.carousel-caption{bottom:0;}.carousel-caption{left:0;}.carousel{max-width:630px;max-height:430px;}</style><style type="text/css">@media (max-width: 767px) {.carousel-caption{display:none!important;}}</style> <meta name="news_keywords" content="affordable care act, bernie sanders, better care reconciliation act, obamacare, patrick leahy, peter welch, phil scott, vermont legislature, vermont, vermont news, vermont events, vermont press releases"/><link rel="original-source" href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/"/><link rel="canonical" href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Vermont Republicans join Democrats to oppose health care bill - VTDigger"/><meta property="og:description" content="Gov. Phil Scott joined the state’s congressional delegation and Republicans and Democrats in the state Legislature to oppose the Better Care Reconciliation Act."/><meta property="og:url" content="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/"/><meta property="og:site_name" content="VTDigger"/><meta property="article:publisher" content="https://www.facebook.com/vtdigger/"/><meta property="article:tag" content="Affordable Care Act"/><meta property="article:tag" content="Bernie Sanders"/><meta property="article:tag" content="Better Care Reconciliation Act"/><meta property="article:tag" content="Obamacare"/><meta property="article:tag" content="Patrick Leahy"/><meta property="article:tag" content="Peter Welch"/><meta property="article:tag" content="Phil Scott"/><meta property="article:tag" content="Vermont legislature"/><meta property="article:section" content="Health Care"/><meta property="article:published_time" content="2017-07-17T19:39:37-04:00"/><meta property="fb:admins" content="803323"/><meta property="og:image" content="https://vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg"/><meta property="og:image:width" content="5616"/><meta property="og:image:height" content="3744"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Gov. Phil Scott joined the state’s congressional delegation and Republicans and Democrats in the state Legislature to oppose the Better Care Reconciliation Act."/><meta name="twitter:title" content="Vermont Republicans join Democrats to oppose health care bill - VTDigger"/><meta name="twitter:site" content="@vtdigger"/><meta name="twitter:image" content="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?fit=5616%2C3744&#038;ssl=1"/><meta name="twitter:creator" content="@erin_vt"/><meta property="DC.date.issued" content="2017-07-17T19:39:37-04:00"/>  <link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//platform-api.sharethis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Feed" href="https://vtdigger.org/feed/"/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Comments Feed" href="https://vtdigger.org/comments/feed/"/><link rel="alternate" type="text/calendar" title="VTDigger &raquo; iCal Feed" href="https://vtdigger.org/events/?ical=1"/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Vermont Republicans join Democrats to oppose health care bill Comments Feed" href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/feed/"/> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vtdigger.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style><link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.8' type='text/css' media='all'/><link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.8' type='text/css' media='all'/><link rel='stylesheet' id='child-theme-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/style.css?ver=2.5.2' type='text/css' media='all'/><link rel='stylesheet' id='collapseomatic-css-css' href='https://vtdigger.org/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all'/><link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.8' type='text/css' media='all'/><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.8' type='text/css' media='only screen and (max-width: 768px)'/><link rel='stylesheet' id='jquery-ui-style-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/jquery-ui/css/vtdigger/jquery-ui-1.10.2.custom.css?ver=4.7.5' type='text/css' media='screen'/><link rel='stylesheet' id='responsive-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/vtdigger-responsive.css?ver=4.7.5' type='text/css' media='screen'/><link rel='stylesheet' id='style-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/style.css?ver=4.7.5' type='text/css' media='screen'/><link rel='stylesheet' id='flexycss-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/responsivenav/flexy-menu.css?ver=4.7.5' type='text/css' media='screen'/><link rel='stylesheet' id='bookmarkbubblecss-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/css/addtohomescreen.css?ver=4.7.5' type='text/css' media='screen'/><link rel='stylesheet' id='tablepress-default-css' href='https://vtdigger.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/><link rel='stylesheet' id='tabbed-widgets-css' href='https://vtdigger.org/wp-content/plugins/tabbed-widgets/css/tabbed-widgets.css?ver=4.7.5' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='https://vtdigger.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all'/><link rel='stylesheet' id='tooltip-css' href='https://vtdigger.org/wp-content/plugins/enhanced-tooltipglossary/frontend/assets/css/tooltip.css?ver=4.7.5' type='text/css' media='all'/><link rel='stylesheet' id='ubermenu-basic-css' href='https://vtdigger.org/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.3.1.0' type='text/css' media='all'/><link rel='stylesheet' id='ubermenu-custom-css' href='https://vtdigger.org/wp-content/plugins/ubermenu/standard/custom/custom.css?ver=2.3.1.0' type='text/css' media='all'/><link rel='stylesheet' id='carousel_styles-css' href='https://vtdigger.org/wp-content/plugins/genesis-bootstrap-carousel/carousel.css?ver=0.1.2' type='text/css' media='all'/> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var cmtt_data = {"tooltip":{"clickable":0,"top":3,"left":23,"endalpha":95,"borderStyle":"none","borderWidth":"0px","borderColor":"#000","fontSize":"13px","padding":"2px 12px 3px 7px","borderRadius":"6px"},"ajaxurl":"https:\/\/vtdigger.org\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/enhanced-tooltipglossary/frontend/assets/js/tooltip.js?ver=4.7.5'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/jquery-2.1.4.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script> <![endif]--> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script> <script type='text/javascript'>/*  */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/vtdigger.org\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.7.5'></script> <link rel='https://api.w.org/' href='https://vtdigger.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtdigger.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtdigger.org/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='https://wp.me/p3y6H6-QSA'/><link rel="alternate" type="application/json+oembed" href="https://vtdigger.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtdigger.org%2F2017%2F07%2F17%2Fvermont-republicans-join-democrats-oppose-health-care-bill%2F"/><link rel="alternate" type="text/xml+oembed" href="https://vtdigger.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtdigger.org%2F2017%2F07%2F17%2Fvermont-republicans-join-democrats-oppose-health-care-bill%2F&#038;format=xml"/><meta property="fb:pages" content="154222958917"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vtdigger.org"><link rel="https://theeventscalendar.com" href="https://vtdigger.org/wp-json/tribe/events/v1/"/><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel="icon" href="https://vtdigger.org/wp-content/themes/vtdigger-2013/images/favicon.ico"/><link rel="pingback" href="https://vtdigger.org/xmlrpc.php"/> <style type="text/css" id="ubermenu-style-generator-css">#megaMenu .ss-nav-menu-with-img>a>.wpmega-link-title,#megaMenu .ss-nav-menu-with-img>a>.wpmega-link-description,#megaMenu .ss-nav-menu-with-img>a>.wpmega-item-description,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-link-title,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-link-description,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-item-description{padding-left:23px;}</style> <meta name="viewport" content="width=device-width,minimum-scale=1.0,maximum-scale=1.0"/><meta name="apple-mobile-web-app-capable" content="yes"/><link rel="apple-touch-icon-precomposed" href="/wp-content/themes/vtdigger-2013/images/vtd_mobile.png"/> <script src="//load.sumome.com/" data-sumo-site-id="00e0f79e6c440964ea4e7e2c49657a628f0053dbf779ed51886a431b669e1727" async="async"></script> <style type="text/css">@media (min-width: 768px) {.baseboard-bg{position:fixed;bottom:0;background:#999;padding:10px;z-index:100;width:100%;margin:0 auto;text-align:center;}.baseboard-closer{position:relative;bottom:65px;}}@media (max-width: 767px) {.projects-wrapper{width:90%;}.baseboard-bg{position:fixed;bottom:0;background:#999;padding:10px;z-index:100;width:100%;margin:0 auto;text-align:center;max-height:29px;}.baseboard-closer{position:absolute;bottom:35px;right:20px;height:34px;}}#header{clear:both;background:url(/wp-content/themes/vtdigger-2013/images/footer-wood-grain.jpg) repeat;width:100%;background-size:100%;}.leg-class #header,.eb5-class #header{background:#FFF;}.menu-donate{display:block;position:absolute;top:68px;left:-66px;width:66px;height:20px;background:#339900;font-size:13px;line-height:36px;color:#FFF;text-align:center;line-height:24px;}@media print {#sidebar,.dropdown-closer,#recentPostsCustom,#comments,#footer,.share-container,.dropdown-left,.dropdown-desktop,.dropdown-mobile,#google_image_div{display:none;}.dropdown-mobile{color:#000;}}@media (max-width: 600px) {.dropdown-left{display:none;}.dropdown-desktop{display:none;}.dropdown-mobile{display:inline-block;color:#000;}}@media (min-width: 601px) {.dropdown-mobile{display:none;}}@media (min-width: 1025px) {.dropdown-desktop{width:40%;}.dropdown-left{width:600px;}}@media (min-width: 768px) and (max-width: 1024px) {.dropdown-desktop{width:40%;}.dropdown-left{width:50%;}}.dropdown-closer{display:none;}.dropdown-left{float:left;background:#FFF;color:#000;line-height:18px;font-family:helvetica,arial;}.dropdown-desktop{float:left;}.test-testimonial{font-style:italic;padding:5px;line-height:20px;}.test-name{padding:5px;}.why-i-support{background:#e2e3c9;color:#000;font-size:18px;font-family:"lucida sans unicode";padding:5px;font-weight:bold;}.test-photo{float:left;margin-right:10px;}.test-name{text-align:right;}.no-thanks{color:#000;float:right;font-family:"lucida sans unicode";display:inline-block;margin-right:10px;text-transform:uppercase;font-size:10px;position:relative;top:-20px;}.no-thanks a{color:#000;}#nav,#subnav .wrap{display:none;}@media (min-width: 720px) {#header{padding:20px;}.leg-class #wrap,.eb5-class #wrap{width:970px;box-shadow:none;}}@media (max-width: 719px) {#header{padding:0px;background-position:top left!important;overflow:hidden;width:100%;}}#subnav{width:100%;}</style><link rel="stylesheet" href="/wp-content/themes/vtdigger-2013/css/wipeout-menu.css"> <script type='text/javascript'>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</script> <style>.at4-visible,.at-wordpress-hide{opacity:100!important;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=100)"!important;filter:alpha(opacity=100)!important;-moz-opacity:1000!important;-khtml-opacity:1000!important;}#sidebar1{margin-top:145px;}</style></head><body class="post-template-default single single-post postid-203272 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-vtdigger-2013 leg-class header-image content-sidebar"><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Vermont Republicans join Democrats to oppose health care bill - VTDigger</title><style type="text/css">.carousel-caption{width:100%;}.carousel-caption{bottom:0;}.carousel-caption{left:0;}.carousel{max-width:630px;max-height:430px;}</style><style type="text/css">@media (max-width: 767px) {.carousel-caption{display:none!important;}}</style> <meta name="news_keywords" content="affordable care act, bernie sanders, better care reconciliation act, obamacare, patrick leahy, peter welch, phil scott, vermont legislature, vermont, vermont news, vermont events, vermont press releases"/><link rel="original-source" href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/"/><link rel="canonical" href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Vermont Republicans join Democrats to oppose health care bill - VTDigger"/><meta property="og:description" content="Gov. Phil Scott joined the state’s congressional delegation and Republicans and Democrats in the state Legislature to oppose the Better Care Reconciliation Act."/><meta property="og:url" content="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/"/><meta property="og:site_name" content="VTDigger"/><meta property="article:publisher" content="https://www.facebook.com/vtdigger/"/><meta property="article:tag" content="Affordable Care Act"/><meta property="article:tag" content="Bernie Sanders"/><meta property="article:tag" content="Better Care Reconciliation Act"/><meta property="article:tag" content="Obamacare"/><meta property="article:tag" content="Patrick Leahy"/><meta property="article:tag" content="Peter Welch"/><meta property="article:tag" content="Phil Scott"/><meta property="article:tag" content="Vermont legislature"/><meta property="article:section" content="Health Care"/><meta property="article:published_time" content="2017-07-17T19:39:37-04:00"/><meta property="fb:admins" content="803323"/><meta property="og:image" content="https://vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg"/><meta property="og:image:width" content="5616"/><meta property="og:image:height" content="3744"/><meta property="DC.date.issued" content="2017-07-17T19:39:37-04:00"/>  <link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//platform-api.sharethis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Feed" href="https://vtdigger.org/feed/"/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Comments Feed" href="https://vtdigger.org/comments/feed/"/><link rel="alternate" type="text/calendar" title="VTDigger &raquo; iCal Feed" href="https://vtdigger.org/events/?ical=1"/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Vermont Republicans join Democrats to oppose health care bill Comments Feed" href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/feed/"/><link rel='stylesheet' id='addthis_output-css' href='https://vtdigger.org/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all'/><link rel='stylesheet' id='dropcap_stylesheet-css' href='https://vtdigger.org/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.5' type='text/css' media='all'/> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <link rel='https://api.w.org/' href='https://vtdigger.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtdigger.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtdigger.org/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='https://wp.me/p3y6H6-QSA'/><link rel="alternate" type="application/json+oembed" href="https://vtdigger.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtdigger.org%2F2017%2F07%2F17%2Fvermont-republicans-join-democrats-oppose-health-care-bill%2F"/><link rel="alternate" type="text/xml+oembed" href="https://vtdigger.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtdigger.org%2F2017%2F07%2F17%2Fvermont-republicans-join-democrats-oppose-health-care-bill%2F&#038;format=xml"/><meta property="fb:pages" content="154222958917"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vtdigger.org"><link rel="https://theeventscalendar.com" href="https://vtdigger.org/wp-json/tribe/events/v1/"/><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel="icon" href="https://vtdigger.org/wp-content/themes/vtdigger-2013/images/favicon.ico"/><link rel="pingback" href="https://vtdigger.org/xmlrpc.php"/> <style type="text/css" id="ubermenu-style-generator-css">#megaMenu .ss-nav-menu-with-img>a>.wpmega-link-title,#megaMenu .ss-nav-menu-with-img>a>.wpmega-link-description,#megaMenu .ss-nav-menu-with-img>a>.wpmega-item-description,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-link-title,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-link-description,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-item-description{padding-left:23px;}</style> <meta name="viewport" content="width=device-width,minimum-scale=1.0,maximum-scale=1.0"/><meta name="apple-mobile-web-app-capable" content="yes"/><link rel="apple-touch-icon-precomposed" href="/wp-content/themes/vtdigger-2013/images/vtd_mobile.png"/><style>@media print {#sidebar,.dropdown-closer,#recentPostsCustom,#comments,#footer,.share-container,.dropdown-left,.dropdown-desktop,.dropdown-mobile,#google_image_div{display:none;}.dropdown-mobile{color:#000;}}.menu-donate{display:block;position:absolute;top:68px;left:-66px;width:66px;height:20px;background:#339900;font-size:13px;line-height:36px;color:#FFF;text-align:center;line-height:24px;}@media (max-width: 600px) {.dropdown-left{display:none;}.dropdown-desktop{display:none;}.dropdown-mobile{display:inline-block;color:#000;}}@media (min-width: 601px) {.dropdown-mobile{display:none;}}@media (min-width: 1025px) {.dropdown-desktop{width:40%;}.dropdown-left{width:600px;}}@media (min-width: 768px) and (max-width: 1024px) {.dropdown-desktop{width:40%;}.dropdown-left{width:50%;}}.dropdown-closer{display:none;}.dropdown-left{float:left;background:#FFF;color:#000;line-height:18px;font-family:helvetica,arial;}.dropdown-desktop{float:left;}.test-testimonial{font-style:italic;padding:5px;line-height:20px;}.test-name{padding:5px;}.why-i-support{background:#e2e3c9;color:#000;font-size:18px;font-family:"lucida sans unicode";padding:5px;font-weight:bold;}.test-photo{float:left;margin-right:10px;}.test-name{text-align:right;}.no-thanks{color:#000;float:right;font-family:"lucida sans unicode";display:inline-block;margin-right:10px;text-transform:uppercase;font-size:10px;position:relative;top:-20px;}.no-thanks a{color:#000;}#nav,#subnav .wrap{display:none;}@media (min-width: 720px) {#header{padding:20px;}.leg-class #wrap,.eb5-class #wrap{width:970px;box-shadow:none;}}@media (max-width: 719px) {#header{padding:0px;background-position:top left!important;overflow:hidden;width:100%;}}#subnav{width:100%;}</style><link href='/wp-content/themes/vtdigger-2013/css/leg-wrapper.css?v=1.92' rel='stylesheet' type='text/css'><link rel="stylesheet" href="/wp-content/themes/vtdigger-2013/css/wipeout-menu.css"> <script type='text/javascript'>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</script> <style>.at4-visible,.at-wordpress-hide{opacity:100!important;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=100)"!important;filter:alpha(opacity=100)!important;-moz-opacity:1000!important;-khtml-opacity:1000!important;}#sidebar1{margin-top:145px;}</style></head><body class="post-template-default single single-post postid-203272 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-vtdigger-2013 leg-class header-image content-sidebar"><div id="header"><div class="wrap"></div></div><div id="nav"><div class="wrap"><ul id="menu-masthead" class="menu genesis-nav-menu menu-primary"><li id="menu-item-20830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20830"><a href="https://vtdigger.org/">Home</a></li><li id="menu-item-113696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113696"><a href="https://vtdigger.org/major-projects/">Projects</a></li><li id="menu-item-20831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20831"><a href="https://vtdigger.org/about-vtdigger/">About</a></li><li id="menu-item-100104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100104"><a href="https://vtdigger.org/tipster/">Tipster</a></li><li id="menu-item-100105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100105"><a href="https://vtdigger.org/category/commentary/">Commentary</a></li><li id="menu-item-121090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121090"><a href="https://vtdigger.org/data/">Data</a></li><div class="nav-form-elements"><form action="/" id="search-form" class="search-form" method="get"><div><input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" value="Search" id="search-text" name="s" class="search-text"><input type="submit" value="Submit" id="search-submit" name="submit" class="search-submit button"></div></form><a class=" donate-sponsor-link" href="/support-2/sponsor-vtd/"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-sponsor-new.png"></a><a class="donate-nav-link" href="https://www.vtdigger.org/join-now"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-donate.jpg"></a></div></ul></div></div><div id="subnav"><div class="wrap"><div id="megaMenu" class="megaMenuContainer megaMenu-nojs wpmega-preset-custom megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidth megaMenuHorizontal wpmega-noconflict megaMinimizeResiduals megaResetStyles"><div id="megaMenuToggle" class="megaMenuToggle">&nbsp;&nbsp;Categories&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-20835" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/business-economy/"><span class="wpmega-link-title">Business &#038; Economy</span></a></li><li id="menu-item-21020" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/courts-corrections/"><span class="wpmega-link-title">Courts &#038; Corrections</span></a></li><li id="menu-item-20843" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/education/"><span class="wpmega-link-title">Education</span></a></li><li id="menu-item-100109" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/energy-2/"><span class="wpmega-link-title">Energy</span></a></li><li id="menu-item-21032" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/environment/"><span class="wpmega-link-title">Environment</span></a></li><li id="menu-item-100140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/health-care/"><span class="wpmega-link-title">Health Care</span></a></li><li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a title="People &#038; Places" href="https://vtdigger.org/category/people-places/"><span class="wpmega-link-title">People &#038; Places</span></a></li><li id="menu-item-20838" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/politic/"><span class="wpmega-link-title">Politics</span></a></li></ul></div></div></div><div id="inner"> <script type='text/javascript'>/*<![CDATA[*/$('#header').html('<a href="/"><img class="hidden-phone" src="/wp-content/themes/vtdigger-2013/images/vtd-logo-white.png"><img class="header-image visible-phone" src="/wp-content/themes/vtdigger-2013/images/vtd-smaller.jpg"/></a><div class="subnav-leg"><div class="nav-interior"><h3><a href="/inside-the-golden-dome-vtdiggers-2017-legislative-coverage/">Inside the Golden Bubble</a></h3><p>VTDigger\'s comprehensive coverage of the 2017 Vermont legislature</div></div><div class="leg-breadcrumb"><a href="/inside-the-golden-dome-vtdiggers-2017-legislative-coverage/">View all 2017 Legislature Coverage</a> | <a href="/legislative-directory/">Find your Lawmaker Here</a></div>');/*]]>*/</script> <div id="menu-mobile"><span class="bt-menu">Menu</span><div class="menu-donate"><a style="color:#FFF;" href="/join-now">DONATE</a></div><div class="wrapper-nav"><ul><li><a href="/">Home</a></li><li class="dropdown"> <em>News by Subject</em><ul style="display: none;"><li class="nav-business-economy"><a href="/category/business-economy/">Business & Economy</a></li><li class="nav-courts-corrections"><a href="/category/courts-corrections/">Courts & Corrections</a></li><li class="nav-education"><a href="/category/education/">Education</a></li><li class="nav-energy"><a href="/category/energy-2/">Energy</a></li><li class="nav-environment"><a href="/category/environment/">Environment</a></li><li class="nav-health-care"><a href="/category/health-care/">Health Care</a></li><li class="nav-people-places"><a href="/category/people-places/">People & Places</a></li><li class="nav-politics"><a href="/category/politic/">Politics</a></li></ul></li><li><a href="/category/commentary/">Commentary</a></li><li><a href="/major-projects/">Special Projects</a></li><li><a href="/about-vtdigger/">About</a></li><li><a href="/tipster/">Tipster</a></li><li><a href="/join-now/">Donate</a></li><li class="box-search"> <span>SEARCH</span><form method="get" action="/?s="> <input type="text" name="s" class="text" placeholder="Search..."> <input type="submit" name="submit" value="OK" class="bt-search"></form></li><li class="others visible"><ul><li><a href="/inside-the-golden-dome-vtdiggers-2017-legislative-coverage/">2017 Legislature</a></li><li><a href="/eb5-an-investigation/">EB-5</a></li><li><a href="/legislative-directory//">Legislator Guide</a></li><li><a href="/burlington/">Burlington</a></li><li><a href="/campaign-finance-database/">Campaign Finance Database</a></li><li><a href="/bernies-bid/">Bernie Sanders</a></li><li><a href="/major-projects/">All Major Projects</a></li></ul></li></ul></div></div></div> <script type="text/javascript">jQuery(document).ready(function () {
     jQuery('#menu-mobile').on('click', '.bt-menu', function() {
    
        if (jQuery('#menu-mobile').hasClass('open')) {
          console.log('open me');
            jQuery('#menu-mobile').removeClass('open');
            console.log('close me');
        } else {
            jQuery('#menu-mobile').addClass('open');
        }
    });
        jQuery("#menu-mobile").on("click", ".dropdown", function() {
            jQuery(this).addClass("open");
            jQuery(this).find("ul").slideToggle();
        });
        });</script> <div id="header"><div class="wrap"></div></div><div id="nav"><div class="wrap"><ul id="menu-masthead-1" class="menu genesis-nav-menu menu-primary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20830"><a href="https://vtdigger.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113696"><a href="https://vtdigger.org/major-projects/">Projects</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20831"><a href="https://vtdigger.org/about-vtdigger/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100104"><a href="https://vtdigger.org/tipster/">Tipster</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100105"><a href="https://vtdigger.org/category/commentary/">Commentary</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121090"><a href="https://vtdigger.org/data/">Data</a></li><div class="nav-form-elements"><form action="/" id="search-form" class="search-form" method="get"><div><input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" value="Search" id="search-text" name="s" class="search-text"><input type="submit" value="Submit" id="search-submit" name="submit" class="search-submit button"></div></form><a class=" donate-sponsor-link" href="/support-2/sponsor-vtd/"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-sponsor-new.png"></a><a class="donate-nav-link" href="https://www.vtdigger.org/join-now"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-donate.jpg"></a></div></ul></div></div><div id="subnav"><div class="wrap"><ul id="menu-section-nav" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-20835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20835"><a href="https://vtdigger.org/category/business-economy/">Business &#038; Economy</a></li><li id="menu-item-21020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21020"><a href="https://vtdigger.org/category/courts-corrections/">Courts &#038; Corrections</a></li><li id="menu-item-20843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20843"><a href="https://vtdigger.org/category/education/">Education</a></li><li id="menu-item-100109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100109"><a href="https://vtdigger.org/category/energy-2/">Energy</a></li><li id="menu-item-21032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21032"><a href="https://vtdigger.org/category/environment/">Environment</a></li><li id="menu-item-100140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100140"><a href="https://vtdigger.org/category/health-care/">Health Care</a></li><li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20836"><a title="People &#038; Places" href="https://vtdigger.org/category/people-places/">People &#038; Places</a></li><li id="menu-item-20838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20838"><a href="https://vtdigger.org/category/politic/">Politics</a></li></ul></div></div><div id="inner"> <script>addToHomescreen();</script>  <div id="wrap"><div id="menu-mobile"><span class="bt-menu">Menu</span><div class="menu-donate"><a style="color:#FFF;" href="/join-now">DONATE</a></div><div class="wrapper-nav"><ul><li><a href="/">Home</a></li><li class="dropdown"> <em>News by Subject</em><ul style="display: none;"><li class="nav-business-economy"><a href="/category/business-economy/">Business & Economy</a></li><li class="nav-courts-corrections"><a href="/category/courts-corrections/">Courts & Corrections</a></li><li class="nav-education"><a href="/category/education/">Education</a></li><li class="nav-energy"><a href="/category/energy-2/">Energy</a></li><li class="nav-environment"><a href="/category/environment/">Environment</a></li><li class="nav-health-care"><a href="/category/health-care/">Health Care</a></li><li class="nav-people-places"><a href="/category/people-places/">People & Places</a></li><li class="nav-politics"><a href="/category/politic/">Politics</a></li></ul></li><li><a href="/category/commentary/">Commentary</a></li><li><a href="/major-projects/">Special Projects</a></li><li><a href="/about-vtdigger/">About</a></li><li><a href="/share-confidential-tips-vtdigger/">Share Secure Tips</a></li><li><a href="/events/">Events Calendar</a></li><li><a href="/join-now/">Donate</a></li><li class="box-search"> <span>SEARCH</span><form method="get" action="/?s="> <input type="text" name="s" class="text" placeholder="Search..."> <input type="submit" name="submit" value="OK" class="bt-search"></form></li><li class="others visible"><ul><li><a href="/inside-the-golden-dome-vtdiggers-2017-legislative-coverage/">2017 Legislature</a></li><li><a href="/eb5-an-investigation/">EB-5</a></li><li><a href="/legislative-directory//">Legislator Guide</a></li><li><a href="/burlington/">Burlington</a></li><li><a href="/campaign-finance-database/">Campaign Finance Database</a></li><li><a href="/bernies-bid/">Bernie Sanders</a></li></ul></li></ul></div></div></div> <script type="text/javascript">(function( $ ) {
  $(document).ready(function() {
  $( ".baseboard-closer" ).click(function() {
    $('.baseboard-bg').hide( "slow" );
  });
   });
})(jQuery);</script> <script type="text/javascript">jQuery(document).ready(function () {
     jQuery('#menu-mobile').on('click', '.bt-menu', function() {
    
        if (jQuery('#menu-mobile').hasClass('open')) {
          console.log('open me');
            jQuery('#menu-mobile').removeClass('open');
            console.log('close me');
        } else {
            jQuery('#menu-mobile').addClass('open');
        }
    });
        jQuery("#menu-mobile").on("click", ".dropdown", function() {
            jQuery(this).addClass("open");
            jQuery(this).find("ul").slideToggle();
        });
        });</script> <div id="content-sidebar-wrap"> <div id='div-gpt-ad-1367352770547-0' class='show-big-monitors visible-desktop' style='width:970px; height:90px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367352770547-0'); });</script></div><div style="padding-top:20px;">&nbsp;</div><div id="content" class="hfeed"><div class="post-203272 post type-post status-publish format-standard has-post-thumbnail hentry category-health-care tag-affordable-care-act tag-bernie-sanders tag-better-care-reconciliation-act tag-obamacare tag-leahy tag-peter-welch tag-lt-gov-phil-scott tag-vermont-legislature entry"><h1 class="entry-title">Vermont Republicans join Democrats to oppose health care bill</h1><div class="post-info"><span class="date published time" title="2017-07-17T19:39:37+00:00">Jul. 17, 2017, 7:39 pm</span> by <a href="https://vtdigger.org/author/erin-mansfield/" title="Posts by Erin Mansfield" class="author url fn" rel="author">Erin Mansfield</a> <span class="post-comments"><a href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/#respond"><span class="dsq-postid" data-dsqidentifier="203272 https://vtdigger.org/?p=203272">Leave a Comment</span></a></span></div><div class="entry-content"><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/"><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><div id="attachment_203241" class="wp-caption aligncenter" style="width: 610px"><img data-attachment-id="203241" data-permalink="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/img_0819-1/" data-orig-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?fit=5616%2C3744&amp;ssl=1" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="Phil Scott with Congressional delegation" data-image-description="&lt;p&gt;Rep. Peter Welch, D-Vt., speaks as Gov. Phil Scott, left, and Vermont&rsquo;s congressional delegation address GOP health care legislation at a press conference Monday. Photo by Mike Dougherty/VTDigger&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?fit=610%2C407&amp;ssl=1" src="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?resize=610%2C407&#038;ssl=1" alt="Phil Scott with Congressional delegation" class="size-large wp-image-203241" srcset="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?resize=610%2C407&amp;ssl=1 610w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?resize=125%2C83&amp;ssl=1 125w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 610px) 100vw, 610px" data-recalc-dims="1"/><p class="wp-caption-text">Rep. Peter Welch, D-Vt., speaks as Gov. Phil Scott, left, and Vermont&rsquo;s congressional delegation address GOP health care legislation at a press conference Monday. Photo by Mike Dougherty/VTDigger</p></div> <span class="dropcap">I</span>n a show of bipartisanship, Gov. Phil Scott joined Vermont&rsquo;s congressional delegation and legislative leaders to speak out against a health insurance bill being considered in the U.S. Senate.<p>Scott, a Republican, said <a target="_blank" href="https://www.budget.senate.gov/imo/media/doc/BetterCareJuly13.2017.pdf">the bill</a> would create an unmanageable deficit in the state budget if passed, and that leaders in Congress should be working across party lines to replace the Affordable Care Act with something both Republicans and Democrats would support.</p><p>Monday&rsquo;s news conference came two days after the Republican majority leader in the U.S. Senate announced he would <a target="_blank" href="https://www.vox.com/2017/7/15/15977558/health-care-vote-delayed-mccain">delay consideration of the bill</a>, the Better Care Reconciliation Act, until a key member, Sen. John McCain, R-Ariz., recovered from an unexpected surgery.</p><p>That vote, which was originally scheduled for June, could now be <a target="_blank" href="https://www.nytimes.com/2017/07/16/us/politics/health-care-vote-john-mccain.html?hp&#038;action=click&#038;pgtype=Homepage&#038;clickSource=story-heading&#038;module=first-column-region&#038;region=top-news&#038;WT.nav=top-news">delayed several more weeks</a>.</p><p>The bill is the fourth attempt in Congress to repeal and replace the 2010 Affordable Care Act, also known as Obamacare. A similar bill has already passed the U.S. House.</p><p>The Senate&rsquo;s bill would cut federal funding for Medicaid by hundreds of billions of dollars over the next several years, defund Planned Parenthood for one year, and allow insurance companies to offer less coverage to patients at equal or greater prices.</p><p>Leaders and health care experts have said the bill could cost 51,000 Vermonters their health insurance, <a href="https://vtdigger.org/2017/07/13/senate-gop-tries-again-vermont-health-care-leaders-shudder/">affect 19,000 Vermonters</a> who visit Planned Parenthood every year, and <a href="https://vtdigger.org/2017/06/27/analysis-sees-21-percent-premium-hike-with-obamacare-repeal/">raise insurance premiums</a> for people using Vermont Health Connect.</p><p>&ldquo;The proposed reductions in Medicaid would leave our state with a budget deficit we could not absorb without cutting health care services for the people who need them the most or significantly raise taxes on already overtaxed Vermonters,&rdquo; Scott said.</p><p>&ldquo;I agree health care is too costly and the increasing cost is unsustainable,&rdquo; Scott said. &ldquo;It is a burden on our employers, families, individuals and taxpayers. The path forward must build on the state-federal partnership and by supporting state innovations that make coverage affordable and improve the health of our residents.&rdquo;</p><p>He called for more cross-party cooperation on health legislation.</p><div id="attachment_198878" class="wp-caption alignright" style="width: 300px"><img data-attachment-id="198878" data-permalink="https://vtdigger.org/2017/05/17/legislative-leaders-reached-impasse/dustin-degree-2/" data-orig-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?fit=1024%2C720&amp;ssl=1" data-orig-size="1024,720" data-comments-opened="1" data-image-meta='{"aperture":"5.6","credit":"","camera":"Canon EOS REBEL SL1","caption":"","created_timestamp":"1493345935","copyright":"","focal_length":"300","iso":"6400","shutter_speed":"0.003125","title":"","orientation":"1"}' data-image-title="Dustin Degree" data-image-description="&lt;p&gt;Senate Minority Leader Dustin Degree, R-Franklin. Photo by Erin Mansfield/VTDigger &#8203;&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?fit=610%2C429&amp;ssl=1" src="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?resize=300%2C211&#038;ssl=1" alt="Dustin Degree" class="size-medium wp-image-198878" srcset="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?resize=300%2C211&amp;ssl=1 300w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?resize=125%2C88&amp;ssl=1 125w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?resize=768%2C540&amp;ssl=1 768w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?resize=610%2C429&amp;ssl=1 610w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?resize=150%2C105&amp;ssl=1 150w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/05/Dustin-Degree.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"/><p class="wp-caption-text">Senate Minority Leader Dustin Degree, R-Franklin. File photo by Erin Mansfield/VTDigger &#8203;</p></div>&ldquo;I do not think the Affordable Care Act was perfect by any means, but what may be its biggest shortcoming was that it did not have support &mdash; bipartisan support &mdash; when it ultimately passed in 2010, and it is imperative we learn from that misstep,&rdquo; he said.<p>&ldquo;We should not make that mistake again because the results will be the same: One team will eventually win and many American citizens will lose.&rdquo;</p><p>Vermont Senate Minority Leader Dustin Degree, R-Franklin, said Medicaid covers 15,000 people in Franklin County and that kicking some off their insurance would not stop them from having health problems.</p><p>&ldquo;I, like many of my colleagues, have been frustrated by how much faster health care costs &mdash; public and private &mdash; have grown than the economy or wages in the last decade,&rdquo; he said.</p><p>&ldquo;However, I do not think that the cuts envisioned in the federal health care bill will stop people from getting sick and requiring services,&rdquo; he said. &ldquo;Nor do I think it will help Vermonters afford those expenses they&rsquo;ve incurred.&rdquo;</p><p>Vermont House Minority Leader Don Turner, R-Milton, said nearly 200,000 people in the state receive some kind of Medicaid benefit, and they rely on that coverage too much for it to be taken away from them.</p><p>&ldquo;That means everyday working Vermonters,&rdquo; Turner said. &ldquo;Vermont families with parents and grandparents in nursing homes and receiving community services would be affected. And Vermonters receiving treatment for opioid addiction from Medicaid would also be affected.&rdquo;</p><div id="attachment_194090" class="wp-caption alignright" style="width: 200px"><img data-attachment-id="194090" data-permalink="https://vtdigger.org/2017/02/16/with-rules-in-place-recount-can-begin-once-date-is-set/don-turner-2-3-17-2/" data-orig-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Don-Turner-2.3.17-2.jpg?fit=250%2C375&amp;ssl=1" data-orig-size="250,375" data-comments-opened="1" data-image-meta='{"aperture":"5","credit":"","camera":"Canon EOS REBEL SL1","caption":"","created_timestamp":"1486077809","copyright":"","focal_length":"205","iso":"6400","shutter_speed":"0.00625","title":"","orientation":"1"}' data-image-title="Don Turner" data-image-description="&lt;p&gt;House Minority Leader Don Turner, R-Milton, speaks to the Republican Caucus on Friday, Feb. 3, 2017. Photo by Erin Mansfield/VTDigger &lt;/p&gt;
" data-medium-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Don-Turner-2.3.17-2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Don-Turner-2.3.17-2.jpg?fit=250%2C375&amp;ssl=1" src="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Don-Turner-2.3.17-2.jpg?resize=200%2C300&#038;ssl=1" alt="Don Turner" class="size-medium wp-image-194090" srcset="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Don-Turner-2.3.17-2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Don-Turner-2.3.17-2.jpg?resize=83%2C125&amp;ssl=1 83w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Don-Turner-2.3.17-2.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Don-Turner-2.3.17-2.jpg?w=250&amp;ssl=1 250w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1"/><p class="wp-caption-text">House Minority Leader Don Turner, R-Milton. File photo by Erin Mansfield/VTDigger</p></div>&ldquo;Medicaid expansion over the last 10 years, and even prior to the ACA, created a precedent that we cannot repeal overnight without a plan in place to mitigate any adverse financial impacts on the state and on Vermonters,&rdquo; he said.<p>Sen. Patrick Leahy, D-Vt., showed anger as he cited statistics about the people across Vermont and the country who could be affected by cuts to their Medicaid health insurance: pregnant women, low-income children, people with disabilities, and senior citizens in nursing homes.</p><p>Leahy pointed to a boy from West Rutland, Reilly Jakubiak, who has a condition so rare that only five people in the country have it. He said the boy&rsquo;s parents use Medicaid as secondary insurance to their commercial insurance to pay for a portion of the $100,000 in medications he uses every year.</p><p>Leahy also described how Medicaid gives money to schools to cover &ldquo;essential education services&rdquo; for children in special education programs. Eventually he pushed his scripted talking points to the side of the podium and raised his voice again.</p><p>&ldquo;These are not statistics,&rdquo; he said. &ldquo;These are real people. I guarantee you can go into any neighborhood, any one of your neighborhoods, and you&rsquo;re going to find people who need this.&rdquo;</p><p>&ldquo;And I think it&rsquo;s immoral in the wealthiest, most powerful nation on Earth to pass something to fit a bumper slogan,&rdquo; he said. &ldquo;It is wrong, and I will not vote for it.&rdquo;</p><p>Sen. Bernie Sanders, I-Vt., called the Better Care Reconciliation Act &ldquo;the most dangerous and destructive piece of legislation ever brought before the United States Senate in the modern history of this country.&rdquo;</p><p>He said &ldquo;every major health care organization&rdquo; in the country opposes the bill, including the American Medical Association, the American Hospital Association, the American Cancer Society and AARP.</p><p>He said the bill would not lower health care costs but would allow insurance companies to sell people &ldquo;junk health coverage.&rdquo;</p><p>&ldquo;In other words, it would give you the freedom to buy cheap insurance,&rdquo; he said. &ldquo;Unfortunately, that insurance will not cover your needs, and if you end up in the hospital you&rsquo;re going to end up with huge deductibles.&rdquo;</p><p>Sanders said healthier people, with cheaper health care needs, would choose the cheap health insurance, while &ldquo;sicker people will be forced into another pool in which for pre-existing conditions the cost will soar.&rdquo;</p><p>Sanders also slammed Republicans for pushing the bill through the Senate without holding a single public hearing. He said a bill that deals with health care &mdash; which is nearly 20 percent of the nation&rsquo;s economy &mdash; should have public hearings.</p><p>Rep. Peter Welch, D-Vt., said the lower chamber sent its version of Obamacare repeal over to the Senate with a limited public process and without getting feedback from nonpartisan economists who work for Congress. (Those economists later estimated that more than 20 million people would no longer have health insurance.)</p><p>Instead, Welch said members of his committee received a copy of the bill on a Tuesday morning, then held a 27-hour hearing while members tried to amend the bill as they went along, before the bill passed out of the committee on a party-line vote.</p><p>&ldquo;It&rsquo;s so bad, the question I really think a lot of Vermonters ask is, &lsquo;How can this be what is presented as reform when, essentially, reform gets translated into taking 22 million people off of health care and giving $800 billion to folks making over $1 million a year?&rsquo;&rdquo; Welch said.</p><p>&ldquo;And here&rsquo;s the answer as I see it,&rdquo; he said. &ldquo;There is a philosophy at work in Washington that says, &lsquo;When it comes to addressing the biggest challenges that we all share &mdash; and health care and health care security for our families is one of the biggest &mdash; you&rsquo;re on your own.&rsquo;&rdquo;</p><p>Leahy said there are Republican senators who oppose the bill but tell him only privately, such as in the Senate gym or dining room. He said in an interview: &ldquo;If it lost by one vote, it would lose by seven or eight&rdquo; once senators saw how their colleagues would vote.</p><div style="text-align: center; border-radius: 25px; background: #349800; padding: 10px; vertical-align: center; color: white; font-size: 20px;"><a style="text-decoration: none; color: white;" href="https://vtdigger.org/join-now/?utm_source=Story&#038;utm_medium=Story&#038;utm_campaign=Spring2017&#038;utm_content=Green">If you read us, please support us.</a></div> <script data-cfasync="false" type="text/javascript">var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-10335422-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"VTDigger"}}};

var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-10335422-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"VTDigger"}}};</script> <script data-cfasync="false" type="text/javascript">var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-a11b8a525f6617d6c4cb2c9bdf89146d","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-10335422-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"VTDigger"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }</script><script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5665b71175f13897%20" async="async"></script><script data-cfasync="false" type="text/javascript">(function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());</script> <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/"><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div> </div><div id="inner" class="recent-stories"><h3>Recent Stories</h3><div class="recent-stories"><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/07/17/judge-accepts-plan-to-pay-jay-peak-receivers-1-35-million-bill/" title="Judge accepts plan to pay Jay Peak receiver’s $1.35 million bill"> <img width="140" height="90" src="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/04/IMG_8938.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Michael Goldberg" srcset="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/04/IMG_8938.jpg?resize=140%2C90&amp;ssl=1 140w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/04/IMG_8938.jpg?resize=220%2C140&amp;ssl=1 220w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/04/IMG_8938.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/04/IMG_8938.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="197900" data-permalink="https://vtdigger.org/2017/04/13/brokerage-firm-eb-5-fraud-case-agrees-150m-settlement/img_8938/" data-orig-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/04/IMG_8938.jpg?fit=5616%2C3744&amp;ssl=1" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492058067&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael Goldberg" data-image-description="&lt;p&gt;Michael Goldberg, the court-appointed receiver in the EB-5 fraud case, speaks at a Statehouse news conference Thursday. Photo by Michael Dougherty/VTDigger&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/04/IMG_8938.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/04/IMG_8938.jpg?fit=610%2C407&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/07/17/judge-accepts-plan-to-pay-jay-peak-receivers-1-35-million-bill/">Judge accepts plan to pay Jay Peak&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/" title="Vermont Republicans join Democrats to oppose health care bill"> <img width="140" height="90" src="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Phil Scott with Congressional delegation" srcset="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?resize=140%2C90&amp;ssl=1 140w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?resize=220%2C140&amp;ssl=1 220w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="203241" data-permalink="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/img_0819-1/" data-orig-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?fit=5616%2C3744&amp;ssl=1" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Phil Scott with Congressional delegation" data-image-description="&lt;p&gt;Rep. Peter Welch, D-Vt., speaks as Gov. Phil Scott, left, and Vermont&#8217;s congressional delegation address GOP health care legislation at a press conference Monday. Photo by Mike Dougherty/VTDigger&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0819-1.jpg?fit=610%2C407&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/">Vermont Republicans join Democrats to oppose health&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/07/17/man-settled-suit-drug-arrest-jailed-new-charges/" title="Man who settled suit over drug arrest is jailed on new charges"> <img width="140" height="90" src="https://i0.wp.com/vtdigger.org/wp-content/uploads/2016/09/Rutland-Courthouse.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Rutland Courthouse" srcset="https://i0.wp.com/vtdigger.org/wp-content/uploads/2016/09/Rutland-Courthouse.jpg?resize=140%2C90&amp;ssl=1 140w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2016/09/Rutland-Courthouse.jpg?resize=220%2C140&amp;ssl=1 220w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2016/09/Rutland-Courthouse.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2016/09/Rutland-Courthouse.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="187533" data-permalink="https://vtdigger.org/rutland-courthouse/" data-orig-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2016/09/Rutland-Courthouse.jpg?fit=1024%2C720&amp;ssl=1" data-orig-size="1024,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;andrewkutches&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474380953&quot;,&quot;copyright&quot;:&quot;andrewkutches&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rutland Courthouse" data-image-description="&lt;p&gt;Rutland District and Family Courthouse, where Rutland Superior Court meets. Photo by Andrew Kutches/VTDigger&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2016/09/Rutland-Courthouse.jpg?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2016/09/Rutland-Courthouse.jpg?fit=610%2C429&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/07/17/man-settled-suit-drug-arrest-jailed-new-charges/">Man who settled suit over drug arrest&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/07/17/sanders-outpaces-rest-delegation-election-fundraising/" title="Sanders outpaces rest of delegation in election fundraising"> <img width="140" height="90" src="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0596-2.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Vermont Congressional delegation" srcset="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0596-2.jpg?resize=140%2C90&amp;ssl=1 140w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0596-2.jpg?resize=220%2C140&amp;ssl=1 220w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0596-2.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0596-2.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="203238" data-permalink="https://vtdigger.org/2017/07/17/sanders-outpaces-rest-delegation-election-fundraising/img_0596-2/" data-orig-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0596-2.jpg?fit=5616%2C3744&amp;ssl=1" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vermont Congressional delegation" data-image-description="&lt;p&gt;Sen. Patrick Leahy, Sen. Bernie Sanders, and Rep. Peter Welch. File photo by Mike Dougherty/VTDigger&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0596-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/07/IMG_0596-2.jpg?fit=610%2C407&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/07/17/sanders-outpaces-rest-delegation-election-fundraising/">Sanders outpaces rest of delegation in election&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/07/17/timber-company-settles-tax-fight-state-375000/" title="Timber company settles tax fight with state for $375,000"> <img width="140" height="90" src="https://i0.wp.com/vtdigger.org/wp-content/uploads/2011/04/20110422_timber.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Cut timber. VTD file photo by Josh Larkin." srcset="https://i0.wp.com/vtdigger.org/wp-content/uploads/2011/04/20110422_timber.jpg?resize=140%2C90&amp;ssl=1 140w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2011/04/20110422_timber.jpg?resize=220%2C140&amp;ssl=1 220w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2011/04/20110422_timber.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2011/04/20110422_timber.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="26395" data-permalink="https://vtdigger.org/2011/04/22/rough-waters-ahead-for-plum-creek/20110422_timber/" data-orig-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2011/04/20110422_timber.jpg?fit=1024%2C678&amp;ssl=1" data-orig-size="1024,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Josh Larkin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1303392942&quot;,&quot;copyright&quot;:&quot;Copyright Josh Larkin 2011&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Logging" data-image-description="&lt;p&gt;Cut timber. VTD file photo by Josh Larkin.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2011/04/20110422_timber.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2011/04/20110422_timber.jpg?fit=610%2C403&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/07/17/timber-company-settles-tax-fight-state-375000/">Timber company settles tax fight with state&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/07/17/charlotte-farmer-turns-greens-into-dollars/" title="Charlotte farmer turns greens into dollars"> <img width="140" height="90" src="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/DSC_9435-e1500319079734.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Stony Loam Farm" srcset="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/DSC_9435-e1500319079734.jpg?resize=140%2C90&amp;ssl=1 140w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/DSC_9435-e1500319079734.jpg?resize=220%2C140&amp;ssl=1 220w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/DSC_9435-e1500319079734.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/DSC_9435-e1500319079734.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="203252" data-permalink="https://vtdigger.org/2017/07/17/charlotte-farmer-turns-greens-into-dollars/dsc_9435/" data-orig-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/DSC_9435-e1500319079734.jpg?fit=1600%2C1144&amp;ssl=1" data-orig-size="1600,1144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499765556&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stony Loam Farm" data-image-description="&lt;p&gt;Dave Quickel, owner of Stony Loam farm in Charlotte, where lettuce is the cash crop. Photo by Emily Greenberg/VTDigger.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/DSC_9435-e1500319079734.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/07/DSC_9435-e1500319079734.jpg?fit=610%2C436&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/07/17/charlotte-farmer-turns-greens-into-dollars/">Charlotte farmer turns greens into dollars</a></h4></div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://vtdigger.org/category/health-care/" rel="category tag">Health Care</a></span> <span class="tags">Tagged With: <a href="https://vtdigger.org/tag/affordable-care-act/" rel="tag">Affordable Care Act</a>, <a href="https://vtdigger.org/tag/bernie-sanders/" rel="tag">Bernie Sanders</a>, <a href="https://vtdigger.org/tag/better-care-reconciliation-act/" rel="tag">Better Care Reconciliation Act</a>, <a href="https://vtdigger.org/tag/obamacare/" rel="tag">Obamacare</a>, <a href="https://vtdigger.org/tag/leahy/" rel="tag">Patrick Leahy</a>, <a href="https://vtdigger.org/tag/peter-welch/" rel="tag">Peter Welch</a>, <a href="https://vtdigger.org/tag/lt-gov-phil-scott/" rel="tag">Phil Scott</a>, <a href="https://vtdigger.org/tag/vermont-legislature/" rel="tag">Vermont legislature</a></span></div></div><img src="https://vtdigger.org/wp-content/uploads/userphoto/1012.png" alt="Erin Mansfield" width="141" height="150" class="user-photo"/><div class="author-box"><div class="left"></div> <div class="right"><p class="desc">Erin Mansfield covers health care and business for VTDigger. From 2013 to 2015, she wrote for the Rutland Herald and Times Argus. <a href="https://vtdigger.org/author/erin-mansfield/">Read more</a></p><p class="followon"><img src="/wp-content/themes/vtdigger-2013/images/glyphicons_social_39_e-mail.png">Email: <a href="/cdn-cgi/l/email-protection#0e6b636f607d68676b626a4e787a6a6769696b7c20617c69"> <span class="__cf_email__" data-cfemail="eb8e868a85988d828e878fab9d9f8f828c8c8e99c584998c">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p><p class="followon"><img src="/wp-content/themes/vtdigger-2013/images/glyphicons_social_31_twitter.png">Follow Erin on Twitter <a target="_blank" href="http://twitter.com/#!/erin_vt">@erin_vt</a></p><h4 class="author-box-title">Latest stories by Erin</h4><ul class="author-box-list"><li><a href=" https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/" title="">Vermont Republicans join Democrats to oppose health care bill</a></li><li><a href=" https://vtdigger.org/2017/07/14/small-health-reform-company-struggles-get-medicaid-contract/" title="">Small health reform company struggles to get Medicaid contract</a></li><li><a href=" https://vtdigger.org/2017/07/13/senate-gop-tries-again-vermont-health-care-leaders-shudder/" title="">Senate GOP tries again; Vermont health care leaders shudder</a></li></ul></div> </div> <div class="textwidget"><div id="tipsterlinks"> <span id="report-error">Report an Error</span> <span><a href="http://vtdigger.org/tipster/hot-docs/submit-a-document/">Upload a Document</a></span><span><a href="/tipster/tip-drop/">Tip Drop</a></span></div></div><div class="big-policy" style="margin-top: 20px; clear: both; color: #000; max-width: 100%; margin-right: 10px; background: #edc63e; padding: 5px; font-size: 14px; line-height: 16px;"><h3>Comment Policy</h3><p>VTDigger.org <strong>requires that all commenters identify themselves by their authentic first and last names</strong>. Initials, pseudonyms or screen names are not permissible.</p><p style="margin-top: 10px;"><strong>No personal harrassment, abuse, or hate speech is permitted.</strong> Be succinct and to the point. <strong>Comments should be 1000 characters or fewer.</strong> If your comment is over 500 words, consider sending a commentary instead.</p><p style="margin-top: 10px;">We personally review and moderate every comment that is posted here. This takes a lot of time; <a href="/join-now" target="_blank">please consider donating to keep the conversation productive and informative.</a></p><p style="margin-top: 10px;">The purpose of this policy is to encourage a civil discourse among readers who are willing to stand behind their identities and their comments. VTDigger has created a safe zone for readers who wish to engage in a thoughtful discussion on a range of subjects. We hope you join the conversation. If you have questions or concerns about our commenting platform, please <a href="https://vtdigger.org/vtdigger-commenting-faq/" target="_blank">review our Commenting FAQ.</p></div> <span class="cpreveal" id="privacyReveal">Privacy policy</span><div class="cppolicy" id="privacyPolicy" style="display: none;"><p>VTDigger.org does not share specific information about our readers with other entities. Email addresses we collect through our subscription list and comment submissions are kept private.</p><p>We use Google analytics to generate aggregated data regarding the size and geographic distribution of our readership. This information helps us gauge how many readers come to the website and what towns they live in. It does not include addresses or other identifying characteristics about our readers.</p></div><div id="disqus_thread"></div></div><div id="sidebar" class="sidebar widget-area"><style>.elections-sidebar-widget{background:#e8edf3;width:90%;padding:15px;margin:20px 0;}.general-widget{margin-top:40px;}.elections-sidebar-widget h3,.elections-sidebar-widget h4{padding:2px 0;color:#0e1543;margin:0;}.compare-listings,.elections-sidebar-widget p{margin-top:20px;line-height:22px;}.burlington-comment-list{list-style:none;font-family:lucida sans unicode;font-size:11px;padding:10px;margin-bottom:10px;}.burlington-comment-list li{margin-top:10px;}</style><div class="general-widget"></div><div class="elections-sidebar-widget"> <a href="/data/legislator-lookup/"><img src="/wp-content/themes/vtdigger-2013/images/Leg-Lookup.png"></a></div><div id="tabs"><ul><li><a href="#tabs-headlines">Headlines</a></li><li><a href="#tabs-most">Most Popular</a></li><li><a href="#tabs-shared">Most Shared</a></li></ul><div id="tabs-headlines"><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/judge-accepts-plan-to-pay-jay-peak-receivers-1-35-million-bill/"> Judge accepts plan to pay Jay Peak receiver’s $1.35 million bill</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/"> Vermont Republicans join Democrats to oppose health care bill</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/matt-dunne-artur-adib-connecting-people-promote-vermonts-tech-economy/"> Matt Dunne &#038; Artur Adib: Connecting people to promote Vermont&#8217;s tech economy</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/john-mcclaughry-freedom-community-revisited/"> John McClaughry: Freedom and community revisited</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/man-settled-suit-drug-arrest-jailed-new-charges/"> Man who settled suit over drug arrest is jailed on new charges</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/judy-tartaglia-best-decision-made-hospital-ceo/"> Judy Tartaglia: The best decision I made as a hospital CEO</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/sanders-outpaces-rest-delegation-election-fundraising/"> Sanders outpaces rest of delegation in election fundraising</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/timber-company-settles-tax-fight-state-375000/"> Timber company settles tax fight with state for $375,000</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/dubie-family-maple-represents-vermont-made-america-showcase/"> Dubie Family Maple represents Vermont in Made in America Showcase</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/telephone-data-services-telecom-expand-locations-vermont/"> Telephone and Data Services Telecom to expand locations in Vermont</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/green-mountain-power-ceo-named-among-influential-woman/"> Green Mountain Power CEO named among most influential woman</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/charlotte-farmer-turns-greens-into-dollars/"> Charlotte farmer turns greens into dollars</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/leahy-vermont-receive-grant-fight-white-nose-syndrome/"> Leahy: Vermont to receive grant to fight white nose syndrome</a></span>&nbsp;&nbsp;</li><li class="inside-widget"><span class="to-post"><a href="https://vtdigger.org/2017/07/17/brattleboro-circus-schools-future-balances-high-wire/"> Brattleboro circus school&#8217;s future balances on high wire</a></span>&nbsp;&nbsp;</li></div><div id="tabs-most"> .</div><div id="tabs-shared">  <div id="addthis_trendingcontent"></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=miette49"></script> <script type="text/javascript">addthis.box("#addthis_trendingcontent", {
    feed_title : "",
    feed_type : "trending",
    feed_period : "month",
    num_links : 5,
    height : "auto",
    width : "auto"});</script>  </div></div> <div class="widget"><h4 style="margin-top:10px;">Why I Support Digger</h4><div class="test-photo"><img style="max-width:110px; margin-right:10px; margin-bottom:10px;" src="https://vtdigger.org/wp-content/uploads/2017/06/Author-Photo-21.jpg"></div><div class="test-testimonial">VTDigger is a dependable, independent news source for information and commentary - a steward of our fragile democracy.</div><div class="test-name">– Jack Mayer, Middlebury</div><div style="background:#00cc66; width:128px; padding:5px;font-size:14px; font-family:helvetica,arial;text-align:center;margin: 0 auto; clear: both;"><a href="https://vtdigger.org/join-now?utm_source=sidebartestimonial&utm_medium=web&utm_campaign=sidebar_testimonial" style="text-decoration: none; color:#FFF;">DONATE NOW</a></div></div> <div class="politics-blog-widget widget"><h4>Vermont Politics</h4><p class="newsbriefs-links"><a href="https://vtdigger.org/2017/07/17/sanders-outpaces-rest-delegation-election-fundraising/">Sanders outpaces rest of delegation in election fundraising</a></p><p class="newsbriefs-links"><a href="https://vtdigger.org/2017/07/17/donovan-leads-pack-fundraising/">Donovan leads the pack on fundraising</a></p><p class="newsbriefs-links"><a href="https://vtdigger.org/2017/07/12/lawmakers-press-fbi-pick-russian-meddling-trump-loyalty/">Lawmakers press FBI pick on Russian meddling, Trump loyalty</a></p><p class="newsbriefs-links"><a href="https://vtdigger.org/2017/07/10/margolis-fact-dorothy-canfield-fishers-fiction/">Margolis: Fact and Dorothy Canfield Fisher’s fiction</a></p><p class="view-more"><a href="/category/politic">See more politics</a></p></div><div class="elections-sidebar-widget"><div class="compare-listings"><h3>Commentary</h3><p class="newsbriefs-links" style="margin-bottom: 0;"><a href="https://vtdigger.org/2017/07/13/linda-joy-sullivan-feds-unreliable-partner-health-care/">Linda Joy Sullivan: Feds an unreliable partner in health care</a></p><div class="post-info-short"><span class="standalone-date published opinion-date">July 13, 2017</span></div><p class="newsbriefs-links" style="margin-bottom: 0;"><a href="https://vtdigger.org/2017/07/11/conor-casey-nice-guy-nasty-politics/">Conor Casey: Nice guy, nasty politics</a></p><div class="post-info-short"><span class="standalone-date published opinion-date">July 11, 2017</span></div><p class="newsbriefs-links" style="margin-bottom: 0;"><a href="https://vtdigger.org/2017/07/05/john-mcclaughry-next-years-tax-increase/">John McClaughry: Next year&#8217;s tax increase</a></p><div class="post-info-short"><span class="standalone-date published opinion-date">July 5, 2017</span></div><p class="newsbriefs-links" style="margin-bottom: 0;"><a href="https://vtdigger.org/2017/07/05/joe-benning-racial-justice-vermonts-reach/">Joe Benning: Racial justice is in Vermont&#8217;s reach</a></p><div class="post-info-short"><span class="standalone-date published opinion-date">July 5, 2017</span></div><p class="newsbriefs-links" style="margin-bottom: 0;"><a href="https://vtdigger.org/2017/06/22/steve-may-support-imperfect-option/">Steve May: In support of an imperfect option</a></p><div class="post-info-short"><span class="standalone-date published opinion-date">June 22, 2017</span></div></div></div>  <div id='div-gpt-ad-1380547832307-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380547832307-0'); });</script> </div><br/><br/> <div class="email-widget"><div class="social-email-wrapper"> LIKE US: <a href="http://www.facebook.com/vtdigger" target="_blank"><img class="social-icons-widget" src="/wp-content/themes/vtdigger-2013/images/fb-follow.png"></a> &nbsp;&nbsp;&nbsp;&nbsp;FOLLOW: <a href="http://www.twitter.com/vtdigger" target="_blank"><img class="social-icons-widget" src="/wp-content/themes/vtdigger-2013/images/twitter-follow.png"></a></div><h4>Updates by Email</h4><div class="widget-tagline">Weekly updates of the latest campaign coverage</div>  <div id="mc_vtd_signup"><form action="http://vtdigger.us1.list-manage1.com/subscribe/post?u=ed14c2c9af7fb7bdb837377f1&amp;id=dc3c5486db" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div class="mc-vtd-group"><div class="mc-vtd-group input-group"><ul class="interestgroup_field radio-group"><li class="below12"> <label class="radio" for="group_2"> <input checked="checked" type="radio" class="av-radio" value="2" name="group[13]" id="group_2" data-dojo-type="dijit/form/RadioButton"> Daily Digger & Weekly Wrap Up </label></li><li class="below12"> <label class="radio" for="group_4"> <input type="radio" class="av-radio" value="4" name="group[13]" id="group_4" data-dojo-type="dijit/form/RadioButton"> Weekly Wrap Up Only </label></li></ul></div> <input type="email" placeholder="Enter email" value="" name="EMAIL" class="email email-form" id="mce-EMAIL"> <input type="submit" value="subscribe" name="subscribe" id="mc-vtd-embedded-subscribe" class="button"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type="text/javascript">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</script>  </div><br/><br/>  <div id='div-gpt-ad-1380548046777-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380548046777-0'); });</script> </div></div></div></div></div><div class="widget widget_text widget-widget_text" id="text-50" style="display: none;"><div class="flyoutBox"><h3>Donate Today</h3><div id="insideContent"><p>We're an independent nonprofit organization, your donation helps fund the digging, and, it's tax deductible.</p><div id="flyout-buttons"><div id="ppalform-donate-button"><a href="https://www.vtdigger.org/join-now/"></a></div><div id="ppalform-remind-me"></div></div></div></div></div><div class="widget widget_execphp widget-widget_execphp" id="execphp-10"><div id="report-error-wrapper"><div id="report-error-close"></div> <span>Thanks for reporting an error with the story, <strong>"Vermont Republicans join Democrats to oppose health care bill"</strong></span><div class='gf_browser_unknown gform_wrapper report-error-submit_wrapper' id='gform_wrapper_8'><form method='post' enctype='multipart/form-data' id='gform_8' class='report-error-submit' action='/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/'><div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_above'><li id='field_8_1' class='gfield gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible'><label class='gfield_label gfield_label_before_complex' for='input_8_1_3'>Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_8_1'> <span id='input_8_1_3_container' class='name_first'> <input type='text' name='input_1.3' id='input_8_1_3' value='' aria-label='First name' tabindex='1' aria-required="true" aria-invalid="false"/> <label for='input_8_1_3'>First</label> </span> <span id='input_8_1_6_container' class='name_last'> <input type='text' name='input_1.6' id='input_8_1_6' value='' aria-label='Last name' tabindex='2' aria-required="true" aria-invalid="false"/> <label for='input_8_1_6'>Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_8_2' class='gfield gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible'><label class='gfield_label' for='input_8_2'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_2' id='input_8_2' type='text' value='' class='medium' tabindex='3' aria-required="true" aria-invalid="false"/></div></li><li id='field_8_4' class='gfield gform_hidden field_sublabel_below field_description_above gfield_visibility_visible'><input name='input_4' id='input_8_4' type='hidden' class='gform_hidden' aria-invalid="false" value='Vermont Republicans join Democrats to oppose health care bill'/></li><li id='field_8_5' class='gfield gform_hidden field_sublabel_below field_description_above gfield_visibility_visible'><input name='input_5' id='input_8_5' type='hidden' class='gform_hidden' aria-invalid="false" value='https://vtdigger.org/2017/07/17/vermont-republicans-join-democrats-oppose-health-care-bill/'/></li><li id='field_8_3' class='gfield report-error-message-textarea gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible'><label class='gfield_label' for='input_8_3'>Error<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_8_3' class='textarea medium' tabindex='4' aria-required="true" aria-invalid="false" rows='10' cols='50'></textarea></div></li><li id='field_8_6' class='gfield field_sublabel_below field_description_above gfield_visibility_'><label class='gfield_label' for='input_8_6'>CAPTCHA</label><div id='input_8_6' class='ginput_container ginput_recaptcha' data-sitekey='6Le25dASAAAAACCq_3HQucq1cSdAsbnBTZ1P0lC0' data-stoken='18loTUQlB0OsU7-mYoH4lpjInrl30MFH3qd2Az3r8G9j-0kKoj2F0f89hWmWe4MoVM7EyCnTOlw2N5PTH8zRPI8TdoIbIWiQJIbYgyDLMyk' data-theme='light'></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Report the Error' tabindex='5' onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }'/> <input type='hidden' class='gform_hidden' name='is_submit_8' value='1'/> <input type='hidden' class='gform_hidden' name='gform_submit' value='8'/> <input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/> <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjU2MGViYjYzZmY3ZWYyYzU1NDkzNTY4Mzk2NDU2MTY5Il0='/> <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0'/> <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1'/> <input type='hidden' name='gform_field_values' value=''/></div></form></div><script type='text/javascript'>if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/vtdigger.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/vtdigger.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } );</script></div></div></div>  <div id="footer" class="footer"><div class="wrap"><div class="footer-left-wrap"><div class="footer-left"><span class="footer-title-large"><a href="/">VTDigger</a></span><br/> <em>A publication of Vermont Journalism Trust</em><br/><br/> 26 State Street, Suite 8<br/> Montpelier, VT 05602<br/><br/> <a href="/cdn-cgi/l/email-protection#482b27263c292b3c083e3c2c212f2f2d3a66273a2f"><span class="__cf_email__" data-cfemail="73101c1d07121007330507171a141416015d1c0114">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a><br/> (802) 225-6224<br/> <a href="/">www.vtdigger.org</a></div><div class="footer-about"><h4>About</h4> <a href="/about-vtdigger/">Our Story</a><br/> <a href="/contact-2/">Contact Us</a><br/> <a href="/support-2/sponsor-vtd/">Underwriting</a><br/> <a href="/about-vtdigger/policies/">Site Policies</a><br/> <a href="/share-confidential-tips-vtdigger/">Share Secure Tips</a></div><div class="footer-social"><h4>Social Media</h4> <a class="footer-fb" href="http://facebook.com/vtdigger" target="_blank">Facebook</a><br/> <a class="footer-twitter" href="http://twitter.com/vtdigger" target="_blank">Twitter</a><br/> <a class="footer-youtube" href="http://youtube.com/anneegalloway" target="_blank">Youtube</a><br/> <a class="footer-rss" href="http://vtdigger.org/rss-feeds" taget="_blank">RSS</a> <br/><br/> <a class="donate-nav-link" href="https://www.vtdigger.org/join-now"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-donate.jpg"></a><br/> <a class="donate-nav-link" href="http://eepurl.com/MQwL" target="_blank"><img style="margin-top: 10px;" class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-subscribe.png"></a></div><div class="footer-slogan"><p class="footer-slogan"><img src="/wp-content/themes/vtdigger-2013/images/ledby.png"></p></div></div><div class="footer-writers"><h4>Writing Staff</h4><aside id="knrauthorlistwidget-2" class="widget widget_knrauthorlistwidget"><h3 class="widget-title"></h3><ul><li> <a href="http://vtdigger.org/author/cchant/" title="Posts by Cate Chant"> Cate Chant </a></li><li> <a href="http://vtdigger.org/author/jasper-craven/" title="Posts by Jasper Craven"> Jasper Craven </a></li><li> <a href="http://vtdigger.org/about-vtdigger/staff/#michael-dougherty" title="Michael Dougherty"> Michael Dougherty </a></li><li> <a href="http://vtdigger.org/author/mike-faher/" title="Posts by Mike Faher"> Mike Faher </a></li><li> <a href="http://vtdigger.org/author/anne-galloway/" title="Posts by Anne Galloway"> Anne Galloway </a></li><li> <a href="http://vtdigger.org/author/ruth-hare/" title="Posts by Ruth Hare"> Ruth Hare </a></li><li> <a href="http://vtdigger.org/author/elizabeth-hewitt/" title="Posts by Elizabeth Hewitt"> Elizabeth Hewitt </a></li><li> <a href="http://vtdigger.org/author/markjohnson/" title="Posts by Mark Johnson"> Mark Johnson </a></li><li> <a href="http://vtdigger.org/author/alan-keays/" title="Posts by Alan J. Keays"> Alan J. Keays </a></li><li> <a href="http://vtdigger.org/author/erin-mansfield/" title="Posts by Erin Mansfield"> Erin Mansfield </a></li><li> <a href="http://vtdigger.org/author/jon-margolis/" title="Posts by Jon Margolis"> Jon Margolis </a></li><li> <a href="http://vtdigger.org/author/kevin-oconnor/" title="Posts by Kevin O'Connor"> Kevin O'Connor </a></li><li> <a href="http://vtdigger.org/author/tiffany-danitz-pache/" title="Posts by Tiffany Danitz Pache"> Tiffany Danitz Pache </a></li><li> <a href="http://vtdigger.org/author/mike-polhamus/" title="Posts by Mike Polhamus"> Mike Polhamus </a></li><li> <a href="http://vtdigger.org/author/jim-therrien/" title="Posts by Jim Therrien"> Jim Therrien </a></li><li> <a href="http://vtdigger.org/author/morgan-true/" title="Posts by Morgan True"> Morgan True </a></li></ul></aside></div><div class="footer-writers"><h4>Business Office</h4><aside id="knrauthorlistwidget-2" class="widget widget_knrauthorlistwidget"><h3 class="widget-title"></h3><ul><li> <a href="http://vtdigger.org/about-vtdigger/staff/#christopher-kaufman-ilstrup" title="Christopher Kaufman Ilstrup"> Christopher Kaufman Ilstrup </a></li><li> <a href="http://vtdigger.org/about-vtdigger/staff/#phayvanh-luekhamhan" title="Phayvanh Luekhamhan"> Phayvanh Luekhamhan </a></li><li> <a href="http://vtdigger.org/about-vtdigger/staff/#theresa-murray-clasen" title="Theresa Murray-Clasen"> Theresa Murray-Clasen </a></li><li> <a href="http://vtdigger.org/about-vtdigger/staff/#florencio-terra" title="Florencio Terra"> Florencio Terra </a></li></ul></aside></div><div class="footer-copyright">VTDigger: Led by journalists, powered by the public. The go-to source for Vermont news. <br/><br/>Copyright &copy; 2017 VT Digger<br/><br/>All rights reserved.</div></div></div> <script type='text/javascript'>var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';</script><script type="text/javascript">var $rotateoptions = new Array();</script> <script type="text/javascript" src="https://vtdigger.org/wp-content/plugins/tabbed-widgets/js/init-plugin.js"></script> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script><script>jQuery(document).ready(function () {
		jQuery.post('https://vtdigger.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });</script> <script type="text/javascript">var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );</script> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://vtdigger.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='gforms_reset_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all'/><link rel='stylesheet' id='gforms_formsmain_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all'/><link rel='stylesheet' id='gforms_ready_class_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all'/><link rel='stylesheet' id='gforms_browsers_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all'/> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/ubermenu/core/js/hoverIntent.js?ver=4.7.5'></script> <script type='text/javascript'>/*  */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/jquery-ui/js/jquery-ui.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/responsivenav/flexy-menu.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/diggersource.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/simple.carousel.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/jquery.cookie.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/genesis-bootstrap-carousel/js/carousel.min.js?ver=0.1.2'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/tabbed-widgets/js/jquery-cookie.min.js?ver=4.7.5'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script> <script type='text/javascript'>/*<![CDATA[*//*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/vtdigger.org\/wp-admin\/admin-ajax.php","nonce":"075d880222","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/vtdigger.org\/wp-login.php?redirect_to=https%3A%2F%2Fvtdigger.org%2F2017%2F07%2F17%2Fvermont-republicans-join-democrats-oppose-health-care-bill%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/*  *//*]]>*/</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":"","remote_auth_s3":"W10= 588453afc49eea641d6077598cab52e8af232a48 1500346087","api_key":"BGn2hFtlFYy50xi03mEJkvvqYiPuOHLXOpWLcqX7a261rAsPjdMuSYlDbxgbHLOq","sso":{"name":"VTDigger","button":"https:\/\/vtdigger.org\/wp-content\/uploads\/2017\/02\/VTDB.png","url":"https:\/\/vtdigger.org\/wp-login.php","logout":"https:\/\/vtdigger.org\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"203272 https:\/\/vtdigger.org\/?p=203272","disqusShortname":"vtdigger-org","disqusTitle":"Vermont Republicans join Democrats to oppose health care bill","disqusUrl":"https:\/\/vtdigger.org\/2017\/07\/17\/vermont-republicans-join-democrats-oppose-health-care-bill\/","options":{"manualSync":false},"postId":"203272"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.3'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.7.5'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"vtdigger-org"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script> <script type="text/javascript">jQuery(document).ready(function () {
			jQuery('.latest-video-preview').fitVids();
		});</script><script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style><script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'52457896',post:'203272',tz:'-4',srv:'vtdigger.org'} ]);
	_stq.push([ 'clickTrackerInit', '52457896', '203272' ]);</script> <script type="text/javascript">jQuery(document).ready(function($) {
		$(".carousel").carousel({
			interval: 10000
	    });
	});</script> <script type="text/javascript">var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};</script> <script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>   <script>/*<![CDATA[*/function init() {
var imgDefer = document.getElementsByTagName('img');
for (var i=0; i<imgDefer.length; i++) {
if(imgDefer[i].getAttribute('data-src')) {
imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
} } }
window.onload = init;/*]]>*/</script> <script id="dsq-count-scr" src="//vtdigger-org.disqus.com/count.js" async></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10335422-1', 'auto');
  ga('send', 'pageview');</script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>