<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>John R. Killacky: Vermont has much to lose - VTDigger</title><style type="text/css">.carousel-caption{width:100%;}.carousel-caption{bottom:0;}.carousel-caption{left:0;}.carousel{max-width:630px;max-height:430px;}</style><style type="text/css">@media (max-width: 767px) {.carousel-caption{display:none!important;}}</style> <meta name="news_keywords" content="john killacky, arts funding, donald trump, national endowment for the arts, national endowment for the humanities, corporation for public broadcasting, institute for museum and library services, vermont, vermont news, vermont events, vermont press releases"/><link rel="original-source" href="https://vtdigger.org/2017/03/28/john-r-killacky-vermont-much-lose/"/><link rel="canonical" href="https://vtdigger.org/2017/03/28/john-r-killacky-vermont-much-lose/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="John R. Killacky: Vermont has much to lose - VTDigger"/><meta property="og:description" content="President Trump has called for the elimination of four august agencies, along with a slew of others in a radical downsizing of federal government investment."/><meta property="og:url" content="https://vtdigger.org/2017/03/28/john-r-killacky-vermont-much-lose/"/><meta property="og:site_name" content="VTDigger"/><meta property="article:tag" content="arts funding"/><meta property="article:tag" content="Donald Trump"/><meta property="article:tag" content="John Killacky"/><meta property="article:section" content="Commentary"/><meta property="article:published_time" content="2017-03-28T19:05:58-04:00"/><meta property="article:modified_time" content="2017-03-28T16:28:58-04:00"/><meta property="og:updated_time" content="2017-03-28T16:28:58-04:00"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="President Trump has called for the elimination of four august agencies, along with a slew of others in a radical downsizing of federal government investment."/><meta name="twitter:title" content="John R. Killacky: Vermont has much to lose - VTDigger"/><meta property="DC.date.issued" content="2017-03-28T19:05:58-04:00"/>  <link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//platform-api.sharethis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Feed" href="https://vtdigger.org/feed/"/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Comments Feed" href="https://vtdigger.org/comments/feed/"/><link rel="alternate" type="text/calendar" title="VTDigger &raquo; iCal Feed" href="https://vtdigger.org/events/?ical=1"/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; John R. Killacky: Vermont has much to lose Comments Feed" href="https://vtdigger.org/2017/03/28/john-r-killacky-vermont-much-lose/feed/"/> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vtdigger.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style><link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.0.2' type='text/css' media='all'/><link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.0.2' type='text/css' media='all'/><link rel='stylesheet' id='child-theme-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/style.css?ver=2.4.2' type='text/css' media='all'/><link rel='stylesheet' id='collapseomatic-css-css' href='https://vtdigger.org/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all'/><link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.0.2' type='text/css' media='all'/><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.0.2' type='text/css' media='only screen and (max-width: 768px)'/><link rel='stylesheet' id='jquery-ui-style-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/jquery-ui/css/vtdigger/jquery-ui-1.10.2.custom.css?ver=4.7.3' type='text/css' media='screen'/><link rel='stylesheet' id='responsive-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/vtdigger-responsive.css?ver=4.7.3' type='text/css' media='screen'/><link rel='stylesheet' id='style-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/style.css?ver=4.7.3' type='text/css' media='screen'/><link rel='stylesheet' id='flexycss-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/responsivenav/flexy-menu.css?ver=4.7.3' type='text/css' media='screen'/><link rel='stylesheet' id='bookmarkbubblecss-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/css/addtohomescreen.css?ver=4.7.3' type='text/css' media='screen'/><link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.0.2' type='text/css' media='all'/><link rel='stylesheet' id='tabbed-widgets-css' href='https://vtdigger.org/wp-content/plugins/tabbed-widgets/css/tabbed-widgets.css?ver=4.7.3' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='https://vtdigger.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all'/><link rel='stylesheet' id='tooltip-css' href='https://vtdigger.org/wp-content/plugins/enhanced-tooltipglossary/frontend/assets/css/tooltip.css?ver=4.7.3' type='text/css' media='all'/><link rel='stylesheet' id='ubermenu-basic-css' href='https://vtdigger.org/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.3.1.0' type='text/css' media='all'/><link rel='stylesheet' id='ubermenu-custom-css' href='https://vtdigger.org/wp-content/plugins/ubermenu/standard/custom/custom.css?ver=2.3.1.0' type='text/css' media='all'/><link rel='stylesheet' id='carousel_styles-css' href='https://vtdigger.org/wp-content/plugins/genesis-bootstrap-carousel/carousel.css?ver=0.1.2' type='text/css' media='all'/> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>/*  */
var cmtt_data = {"tooltip":{"clickable":0,"top":3,"left":23,"endalpha":95,"borderStyle":"none","borderWidth":"0px","borderColor":"#000","fontSize":"13px","padding":"2px 12px 3px 7px","borderRadius":"6px"},"ajaxurl":"https:\/\/vtdigger.org\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/enhanced-tooltipglossary/frontend/assets/js/tooltip.js?ver=4.7.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/jquery-2.1.4.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/addtohomescreen.min.js?ver=1'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script> <script type='text/javascript'>/*  */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/vtdigger.org\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.7.3'></script> <script type='text/javascript'>/*  */
var tribe_this_week = {"ajaxurl":"https:\/\/vtdigger.org\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.0.2'></script> <link rel='https://api.w.org/' href='https://vtdigger.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtdigger.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtdigger.org/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='https://wp.me/p3y6H6-Pe5'/><link rel="alternate" type="application/json+oembed" href="https://vtdigger.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtdigger.org%2F2017%2F03%2F28%2Fjohn-r-killacky-vermont-much-lose%2F"/><link rel="alternate" type="text/xml+oembed" href="https://vtdigger.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtdigger.org%2F2017%2F03%2F28%2Fjohn-r-killacky-vermont-much-lose%2F&#038;format=xml"/><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel="icon" href="https://vtdigger.org/wp-content/themes/vtdigger-2013/images/favicon.ico"/><link rel="pingback" href="https://vtdigger.org/xmlrpc.php"/> <style type="text/css" id="ubermenu-style-generator-css">#megaMenu .ss-nav-menu-with-img>a>.wpmega-link-title,#megaMenu .ss-nav-menu-with-img>a>.wpmega-link-description,#megaMenu .ss-nav-menu-with-img>a>.wpmega-item-description,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-link-title,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-link-description,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-item-description{padding-left:23px;}</style> <meta name="viewport" content="width=device-width,minimum-scale=1.0,maximum-scale=1.0"/><meta name="apple-mobile-web-app-capable" content="yes"/><link rel="apple-touch-icon-precomposed" href="/wp-content/themes/vtdigger-2013/images/vtd_mobile.png"/> <script src="//load.sumome.com/" data-sumo-site-id="00e0f79e6c440964ea4e7e2c49657a628f0053dbf779ed51886a431b669e1727" async="async"></script> <style type="text/css">@media (min-width: 768px) {.baseboard-bg{position:fixed;bottom:0;background:#999;padding:10px;z-index:100;width:100%;margin:0 auto;text-align:center;}.baseboard-closer{position:relative;bottom:65px;}}@media (max-width: 767px) {.projects-wrapper{width:90%;}.baseboard-bg{position:fixed;bottom:0;background:#999;padding:10px;z-index:100;width:100%;margin:0 auto;text-align:center;max-height:29px;}.baseboard-closer{position:absolute;bottom:35px;right:20px;height:34px;}}#header{clear:both;background:url(/wp-content/themes/vtdigger-2013/images/footer-wood-grain.jpg) repeat;width:100%;background-size:100%;}.leg-class #header,.eb5-class #header{background:#FFF;}.menu-donate{display:block;position:absolute;top:68px;left:-66px;width:66px;height:20px;background:#339900;font-size:13px;line-height:36px;color:#FFF;text-align:center;line-height:24px;}@media print {#sidebar,.dropdown-closer,#recentPostsCustom,#comments,#footer,.share-container,.dropdown-left,.dropdown-desktop,.dropdown-mobile,#google_image_div{display:none;}.dropdown-mobile{color:#000;}}@media (max-width: 600px) {.dropdown-left{display:none;}.dropdown-desktop{display:none;}.dropdown-mobile{display:inline-block;color:#000;}}@media (min-width: 601px) {.dropdown-mobile{display:none;}}@media (min-width: 1025px) {.dropdown-desktop{width:40%;}.dropdown-left{width:600px;}}@media (min-width: 768px) and (max-width: 1024px) {.dropdown-desktop{width:40%;}.dropdown-left{width:50%;}}.dropdown-closer{display:none;}.dropdown-left{float:left;background:#FFF;color:#000;line-height:18px;font-family:helvetica,arial;}.dropdown-desktop{float:left;}.test-testimonial{font-style:italic;padding:5px;line-height:20px;}.test-name{padding:5px;}.why-i-support{background:#e2e3c9;color:#000;font-size:18px;font-family:"lucida sans unicode";padding:5px;font-weight:bold;}.test-photo{float:left;margin-right:10px;}.test-name{text-align:right;}.no-thanks{color:#000;float:right;font-family:"lucida sans unicode";display:inline-block;margin-right:10px;text-transform:uppercase;font-size:10px;position:relative;top:-20px;}.no-thanks a{color:#000;}#nav,#subnav .wrap{display:none;}@media (min-width: 720px) {#header{padding:20px;}.leg-class #wrap,.eb5-class #wrap{width:970px;box-shadow:none;}}@media (max-width: 719px) {#header{padding:0px;background-position:top left!important;overflow:hidden;width:100%;}}#subnav{width:100%;}</style><link rel="stylesheet" href="/wp-content/themes/vtdigger-2013/css/wipeout-menu.css"> <script type='text/javascript'>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</script> <style>.at4-visible,.at-wordpress-hide{opacity:100!important;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=100)"!important;filter:alpha(opacity=100)!important;-moz-opacity:1000!important;-khtml-opacity:1000!important;}#sidebar1{margin-top:145px;}</style></head><body class="post-template-default single single-post postid-196917 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-vtdigger-2013 header-image content-sidebar"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="/"><img class="header-image hidden-phone" src="https://vtdigger.org/wp-content/themes/vtdigger-2013/images/header.jpg" title="https://vtdigger.org/" alt="VTDigger"/></a><a href="/"><img class="header-image visible-phone" src="https://vtdigger.org/wp-content/themes/vtdigger-2013/images/vtd-smaller.jpg"/></a></p><p id="description">Vermont news: Breaking, in-depth and investigative coverage of politics, business and public affairs</p></div><div class="widget-area header-widget-area"><div id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> </div></div></div></div></div></div><div id="nav"><div class="wrap"><ul id="menu-masthead" class="menu genesis-nav-menu menu-primary"><li id="menu-item-20830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20830"><a href="https://vtdigger.org/">Home</a></li><li id="menu-item-113696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113696"><a href="https://vtdigger.org/major-projects/">Projects</a></li><li id="menu-item-20831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20831"><a href="https://vtdigger.org/about-vtdigger/">About</a></li><li id="menu-item-100104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100104"><a href="https://vtdigger.org/tipster/">Tipster</a></li><li id="menu-item-100105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-100105"><a href="https://vtdigger.org/category/commentary/">Commentary</a></li><li id="menu-item-121090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121090"><a href="https://vtdigger.org/data/">Data</a></li><div class="nav-form-elements"><form action="/" id="search-form" class="search-form" method="get"><div><input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" value="Search" id="search-text" name="s" class="search-text"><input type="submit" value="Submit" id="search-submit" name="submit" class="search-submit button"></div></form><a class=" donate-sponsor-link" href="/support-2/sponsor-vtd/"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-sponsor-new.png"></a><a class="donate-nav-link" href="https://www.vtdigger.org/join-now"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-donate.jpg"></a></div></ul></div></div><div id="subnav"><div class="wrap"><div id="megaMenu" class="megaMenuContainer megaMenu-nojs wpmega-preset-custom megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidth megaMenuHorizontal wpmega-noconflict megaMinimizeResiduals megaResetStyles"><div id="megaMenuToggle" class="megaMenuToggle">&nbsp;&nbsp;Categories&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-20835" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/business-economy/"><span class="wpmega-link-title">Business &#038; Economy</span></a></li><li id="menu-item-21020" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/courts-corrections/"><span class="wpmega-link-title">Courts &#038; Corrections</span></a></li><li id="menu-item-20843" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/education/"><span class="wpmega-link-title">Education</span></a></li><li id="menu-item-100109" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/energy-2/"><span class="wpmega-link-title">Energy</span></a></li><li id="menu-item-21032" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/environment/"><span class="wpmega-link-title">Environment</span></a></li><li id="menu-item-100140" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/health-care/"><span class="wpmega-link-title">Health Care</span></a></li><li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a title="People &#038; Places" href="https://vtdigger.org/category/people-places/"><span class="wpmega-link-title">People &#038; Places</span></a></li><li id="menu-item-20838" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/politic/"><span class="wpmega-link-title">Politics</span></a></li></ul></div></div></div><div id="inner"> <script>addToHomescreen();</script> <script type='text/javascript'>/*<![CDATA[*/$('#header').html('<a href="/"><img class="hidden-phone" src="/wp-content/themes/vtdigger-2013/images/vtd-logo-white.png"><img class="header-image visible-phone" src="/wp-content/themes/vtdigger-2013/images/vtd-smaller.jpg"/></a><div class="subnav-leg"><div class="nav-interior"><h3><a href="/inside-the-golden-dome-vtdiggers-2017-legislative-coverage/">Inside the Golden Bubble</a></h3><p>VTDigger\'s comprehensive coverage of the 2017 Vermont legislature</div></div><div class="leg-breadcrumb"><a href="/inside-the-golden-dome-vtdiggers-2017-legislative-coverage/">View all 2017 Legislature Coverage</a> | <a href="/legislative-directory/">Find your Lawmaker Here</a></div>');/*]]>*/</script> <div id="wrap"><script type='text/javascript'>/*<![CDATA[*/$('#header').html('<a href="/"><img class="hidden-phone" src="/wp-content/themes/vtdigger-2013/images/vtd-logo-white.png"><img class="header-image visible-phone" src="/wp-content/themes/vtdigger-2013/images/vtd-smaller.jpg"/></a>');/*]]>*/</script> <div id="menu-mobile"><span class="bt-menu">Menu</span><div class="menu-donate"><a style="color:#FFF;" href="/join-now">DONATE</a></div><div class="wrapper-nav"><ul><li><a href="/">Home</a></li><li class="dropdown"> <em>News by Subject</em><ul style="display: none;"><li class="nav-business-economy"><a href="/category/business-economy/">Business & Economy</a></li><li class="nav-courts-corrections"><a href="/category/courts-corrections/">Courts & Corrections</a></li><li class="nav-education"><a href="/category/education/">Education</a></li><li class="nav-energy"><a href="/category/energy-2/">Energy</a></li><li class="nav-environment"><a href="/category/environment/">Environment</a></li><li class="nav-health-care"><a href="/category/health-care/">Health Care</a></li><li class="nav-people-places"><a href="/category/people-places/">People & Places</a></li><li class="nav-politics"><a href="/category/politic/">Politics</a></li></ul></li><li><a href="/category/commentary/">Commentary</a></li><li><a href="/major-projects/">Special Projects</a></li><li><a href="/about-vtdigger/">About</a></li><li><a href="/tipster/">Tipster</a></li><li><a href="/join-now/">Donate</a></li><li class="box-search"> <span>SEARCH</span><form method="get" action="/?s="> <input type="text" name="s" class="text" placeholder="Search..."> <input type="submit" name="submit" value="OK" class="bt-search"></form></li><li class="others visible"><ul><li><a href="/inside-the-golden-dome-vtdiggers-2017-legislative-coverage/">2017 Legislature</a></li><li><a href="/eb5-an-investigation/">EB-5</a></li><li><a href="/legislative-directory//">Legislator Guide</a></li><li><a href="/burlington/">Burlington</a></li><li><a href="/campaign-finance-database/">Campaign Finance Database</a></li><li><a href="/bernies-bid/">Bernie Sanders</a></li></ul></li></ul></div></div></div> <script type="text/javascript">(function( $ ) {
  $(document).ready(function() {
  $( ".baseboard-closer" ).click(function() {
    $('.baseboard-bg').hide( "slow" );
  });
   });
})(jQuery);</script> <script type="text/javascript">jQuery(document).ready(function () {
     jQuery('#menu-mobile').on('click', '.bt-menu', function() {
    
        if (jQuery('#menu-mobile').hasClass('open')) {
          console.log('open me');
            jQuery('#menu-mobile').removeClass('open');
            console.log('close me');
        } else {
            jQuery('#menu-mobile').addClass('open');
        }
    });
        jQuery("#menu-mobile").on("click", ".dropdown", function() {
            jQuery(this).addClass("open");
            jQuery(this).find("ul").slideToggle();
        });
        });</script> <div id="content-sidebar-wrap"> <div id='div-gpt-ad-1367352770547-0' class='show-big-monitors visible-desktop' style='width:970px; height:90px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367352770547-0'); });</script></div><div style="padding-top:20px;">&nbsp;</div><div id="content" class="hfeed"><div class="post-196917 post type-post status-publish format-standard hentry category-commentary tag-arts-funding tag-donald-trump tag-john-killacky entry"><h1 class="entry-title">John R. Killacky: Vermont has much to lose</h1><div class="post-info"><span class="date published time" title="2017-03-28T19:05:58+00:00">Mar. 28, 2017, 7:05 pm</span> by <a href="https://vtdigger.org/author/opinion/" title="Posts by Commentary" class="author url fn" rel="author">Commentary</a> <span class="post-comments"><a href="https://vtdigger.org/2017/03/28/john-r-killacky-vermont-much-lose/#respond"><span class="dsq-postid" data-dsqidentifier="196917 https://vtdigger.org/?p=196917">Leave a Comment</span></a></span></div><div class="entry-content"><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://vtdigger.org/2017/03/28/john-r-killacky-vermont-much-lose/"><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_reddit"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_print"></a><a class="addthis_button_email"></a></div><p><em>Editor&rsquo;s note: This commentary is by John R. Killacky, the executive director of Flynn Center for the Performing Arts in Burlington. This is his testimony in a panel presentation at Vermont Nonprofit Legislative Day on March 23.</em></p> <span class="dropcap">I</span>n 1965, the National Foundation on the Arts and Humanities Act established the National Endowments for the Arts and Humanities. In this law, Congress declared, &ldquo;It is vital to democracy to honor and preserve its multicultural artistic heritage as well as support new ideas, and therefore it is essential to provide financial assistance to its artists and the organizations that support their work.&rdquo;<p>Since their inception, these two agencies, along with Corporation for Public Broadcasting (founded in 1967) and Institute for Museum and Library Services (established 1996) have been extraordinarily successful in democratizing the development and delivery of cultural programs in theaters, museums, libraries, parks, hospitals, military bases, and public television and radio stations in rural and urban communities across our nation.</p><p>President Trump has called for the elimination of these four august agencies, along with a slew of others in a radical downsizing of federal government investment. This is not the first time arts funding has been on the chopping block. Newt Gingrich&rsquo;s 1994 &ldquo;Contract with America&rdquo; called for elimination of arts funding, as part of shrinking the size of government.</p><p>Gutting these four cultural agencies produces no real savings since their budgets are infinitesimal. The debate really is whether the federal government should be in the business of funding the arts at all. Emotional arguments will take place in congressional appropriation committees in Washington later this spring.</p><p>Vermont has much to lose. In 2016, the state received over $4.7 million from the National Endowment for the Arts (NEA), National Endowment for the Humanities (NEH), Corporation for Public Broadcasting (CPB) and Institute for Museum and Library Services (IMLS). Block grants go to Vermont Arts Council, Vermont Humanities Council and the Department of Library Services.</p><p>This money is matched many times over by state government, Vermont Arts Council, Vermont Humanities Council, arts organizations, libraries and museums. VPR and Vermont PBS also match monies received from Corporation for Public Broadcasting. Alex Aldrich, the head of Vermont Arts Council, talks about how each dollar from the NEA generates close to $13 from public and private sources.</p><p>Federal agencies also cover the cost of free film licenses for libraries and lower music royalties for VPR. And offer indemnity insurance for museum exhibitions.</p><p>If these four federal arts, humanities, and public broadcast agencies are eliminated, Congress will have undone 50 years of federal support that nurtured Vermont&rsquo;s cultural assets and created welcoming common ground for people to celebrate other cultures, connect to our creative selves, and share fun with family and friends.</p><p>Here are the kinds of programs at stake:</p><p>At the Flynn, federal funding helps to provide not only world-class performances and community activities with visiting artists, but also $27,000 to subsidize scholarships for classes. It helps allow 6,100 kids to attend student matinees free, 87 schools to host in-classroom workshops, and free movement workshops for folks with Parkinson&rsquo;s and drumming workshops for people on the autism spectrum. The funding also helps 55 social service agencies give 2,000 discounted tickets to clients.</p><p>Shelburne Museum received $2.25 million over the last 10 years from NEA, IMLS and NEH to help renovate many of its historic buildings and develop programs. Federal dollars were often the first money in on these projects.</p><div class="pullquoteContainerLeft"><div class="pullquote"><p>Cultural organizations have a huge economic impact in every town. Just talk to the restaurants near to the Paramount in Rutland, or restaurants in my town when Burlington City Arts presents its outdoor Festival of Fools.</p><p>&nbsp;</p></div></div><p>ECHO, Montshire and Fairbanks museums receive $200,000-$400,000 per year from IMLS that is matched 1:1 with partner commitments and local cash grants. Federal support allows ECHO to build out exhibitions and offer 900 free memberships to low-income families.</p><p>The inter-library loan services in Vermont is supported with IMLS funds and the Department of Libraries and Vermont Humanities Council co-sponsor the First Wednesdays program, featuring outstanding speakers on a wide range of topics in nine public libraries.</p><p>Vermont&rsquo;s Department of Libraries also received a $339,000, three-year grant from IMLS to introduce STEM (Science, Technology, Engineering and Mathematics) learning to Vermont children and families.</p><p>Over the last two seasons, Vermont PBS and Burlington Discover Jazz Festival broadcast 16 hours of jazz concerts. These programs were free to viewers, but cost about $8,000 per hour.</p><p>I cannot imagine the media landscape without the range of free local, national and international news, public affairs and cultural programming if funds are eliminated for VPR and Vermont PBS. This will have a ripple effect on the amount of national programming available for broadcast at a time when unbiased journalism has never been more important.</p><p>Nonprofits cultural organizations employ many people in Vermont. The Flynn paid $2.5 million in salaries to 287 employees last year. Multiply this by folks working at Paramount Theater, Bennington and Brattleboro museums, Circus Smirkus, and others &mdash; it is easy to see that many jobs are at risk with the loss of federal funding.</p><p>Cultural organizations have a huge economic impact in every town. Just talk to the restaurants near to the Paramount in Rutland, or restaurants in my town when Burlington City Arts presents its outdoor Festival of Fools.</p><p>Tom Torti, president of the Lake Champlain Regional Chamber of Commerce, recognizes how important cultural organizations are to the vibrancy and success of the region&rsquo;s private sector when he says, &ldquo;It&rsquo;s the culture of Vermont that sells Vermont.&rdquo;</p><p>Every nonprofit across the state has similar stories of the transformative power and economic impact of the arts. In the weeks ahead, there will enormous lobbying on the national front to support these four federal arts agencies. Luckily, our Vermont congressional delegation supports the arts, but I am not sure we have enough bipartisan support.</p><p>If these four agencies are eliminated, cultural leaders will need to come to local and state government next year, along with our colleagues from human and social services, to ask Vermont to help fill enormous financial gaps.</p> <script data-cfasync="false" type="text/javascript">var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};</script> <script data-cfasync="false" type="text/javascript">var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-a11b8a525f6617d6c4cb2c9bdf89146d","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }</script><script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5665b71175f13897%20" async="async"></script><script data-cfasync="false" type="text/javascript">(function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());</script> <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://vtdigger.org/2017/03/28/john-r-killacky-vermont-much-lose/"><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_reddit"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_email"></a><a class="addthis_button_print"></a></div> </div><div id="inner" class="recent-stories"><h3>Recent Stories</h3><div class="recent-stories"><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/03/28/south-burlington-councilors-seek-seat-table-airport-noise/" title="South Burlington councilors seek ‘seat at table’ on airport noise"> <img width="140" height="90" src="https://i1.wp.com/vtdigger.org/wp-content/uploads/2017/03/P1190591.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="" srcset="https://i1.wp.com/vtdigger.org/wp-content/uploads/2017/03/P1190591.jpg?resize=140%2C90&amp;ssl=1 140w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2017/03/P1190591.jpg?resize=220%2C140&amp;ssl=1 220w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2017/03/P1190591.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2017/03/P1190591.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="196909" data-permalink="https://vtdigger.org/2017/03/28/south-burlington-councilors-seek-seat-table-airport-noise/p1190591/" data-orig-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2017/03/P1190591.jpg?fit=3671%2C2732&amp;ssl=1" data-orig-size="3671,2732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-FZ35&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459106690&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15.5&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Meaghan Emery" data-image-description="&lt;p&gt;South Burlington City Councilors Meaghan Emery and Tim Barritt address the Burlington City Council asking for a greater role in matters relating to the Burlington International Airport. Photo by Morgan True / VTDigger&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2017/03/P1190591.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2017/03/P1190591.jpg?fit=610%2C454&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/03/28/south-burlington-councilors-seek-seat-table-airport-noise/">South Burlington councilors seek ‘seat at table’&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/03/28/medical-community-split-on-easing-of-drug-company-gift-ban/" title="Medical community split on easing of drug company gift ban"> <img width="140" height="90" src="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Ken-Libertoff.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Ken Libertoff" srcset="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Ken-Libertoff.jpg?resize=140%2C90&amp;ssl=1 140w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Ken-Libertoff.jpg?resize=220%2C140&amp;ssl=1 220w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Ken-Libertoff.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Ken-Libertoff.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="194281" data-permalink="https://vtdigger.org/2017/02/08/workers-call-resources-treat-psychiatric-patients/ken-libertoff/" data-orig-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Ken-Libertoff.jpg?fit=1024%2C730&amp;ssl=1" data-orig-size="1024,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486452205&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ken Libertoff" data-image-description="&lt;p&gt;Ken Libertoff, a mental health advocate, testifies at a hearing Tuesday, Feb. 7, 2017, on the status of frontline mental health workers. Photo by Erin Mansfield/VTDigger&lt;/p&gt;
" data-medium-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Ken-Libertoff.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/vtdigger.org/wp-content/uploads/2017/02/Ken-Libertoff.jpg?fit=610%2C435&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/03/28/medical-community-split-on-easing-of-drug-company-gift-ban/">Medical community split on easing of drug&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/03/28/investors-see-bennington-project-spark-renaissance/" title="Investors see Bennington project as spark for ‘renaissance’"> <img width="140" height="90" src="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/10/commercial-001.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Bennington" srcset="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/10/commercial-001.jpg?resize=140%2C90&amp;ssl=1 140w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/10/commercial-001.jpg?resize=220%2C140&amp;ssl=1 220w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/10/commercial-001.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/10/commercial-001.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="188586" data-permalink="https://vtdigger.org/2016/10/17/bennington-commercial-real-estate-market-heating/commercial-001/" data-orig-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/10/commercial-001.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX260 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476317672&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.232&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bennington" data-image-description="&lt;p&gt;The former Putnam Hotel building complex, which a local group wants to redevelop, has helped generate interest in downtown Bennington commercial property. Photo by Jim Therrien/Bennington Banner-VTDigger&lt;/p&gt;
" data-medium-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/10/commercial-001.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/10/commercial-001.jpg?fit=610%2C458&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/03/28/investors-see-bennington-project-spark-renaissance/">Investors see Bennington project as spark for&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/03/28/vermonter-dishes-dirt-spring-cleaning-struggles/" title="A Vermonter dishes the dirt on spring cleaning struggles"> <img width="140" height="90" src="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/VTD-No-Clutter-1-1.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Eve O. Schaub" srcset="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/VTD-No-Clutter-1-1.jpg?resize=140%2C90&amp;ssl=1 140w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/VTD-No-Clutter-1-1.jpg?resize=220%2C140&amp;ssl=1 220w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/VTD-No-Clutter-1-1.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/VTD-No-Clutter-1-1.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="196849" data-permalink="https://vtdigger.org/2017/03/28/vermonter-dishes-dirt-spring-cleaning-struggles/vtd-no-clutter-1-1/" data-orig-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/VTD-No-Clutter-1-1.jpg?fit=2000%2C1428&amp;ssl=1" data-orig-size="2000,1428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Eve O. Schaub" data-image-description="&lt;p&gt;Pawlet writer and self-described “collector” Eve O. Schaub reveals her family’s storage room before its transformation as chronicled in her new book “Year of No Clutter.” Provided photo&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/VTD-No-Clutter-1-1.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/VTD-No-Clutter-1-1.jpg?fit=610%2C436&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/03/28/vermonter-dishes-dirt-spring-cleaning-struggles/">A Vermonter dishes the dirt on spring&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/03/28/after-supreme-court-nomination-carroll-reflects-on-her-career/" title="After Supreme Court nomination, Carroll reflects on her career"> <img width="140" height="90" src="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/REF-L-Judge-Audette-01-T5-e1490720513496.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Karen Russell Carroll" srcset="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/REF-L-Judge-Audette-01-T5-e1490720513496.jpg?resize=140%2C90&amp;ssl=1 140w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/REF-L-Judge-Audette-01-T5-e1490720513496.jpg?resize=220%2C140&amp;ssl=1 220w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/REF-L-Judge-Audette-01-T5-e1490720513496.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/REF-L-Judge-Audette-01-T5-e1490720513496.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="196900" data-permalink="https://vtdigger.org/2017/03/28/after-supreme-court-nomination-carroll-reflects-on-her-career/ref-l-judge-audette-01-t5/" data-orig-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/REF-L-Judge-Audette-01-T5-e1490720513496.jpg?fit=640%2C456&amp;ssl=1" data-orig-size="640,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Karen Russell Carroll" data-image-description="&lt;p&gt;Judge Karen Russell Carroll. Photo by Kristopher Radder/Brattleboro Reformer&lt;/p&gt;
" data-medium-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/REF-L-Judge-Audette-01-T5-e1490720513496.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/vtdigger.org/wp-content/uploads/2017/03/REF-L-Judge-Audette-01-T5-e1490720513496.jpg?fit=610%2C435&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/03/28/after-supreme-court-nomination-carroll-reflects-on-her-career/">After Supreme Court nomination, Carroll reflects on&hellip;</a></h4></div><div class="one-third"><p><a style="hyphens: auto;" href="https://vtdigger.org/2017/03/28/182000-joblink-accounts-exposed-cyber-attack/" title="182,000 Joblink accounts exposed in cyber-attack"> <img width="140" height="90" src="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/01/apple-computer-keyboard-wallpaper-3.jpg?resize=140%2C90&amp;ssl=1" class="attachment-home-carousel-thumb size-home-carousel-thumb wp-post-image" alt="Computer keyboard" srcset="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/01/apple-computer-keyboard-wallpaper-3.jpg?resize=140%2C90&amp;ssl=1 140w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/01/apple-computer-keyboard-wallpaper-3.jpg?resize=220%2C140&amp;ssl=1 220w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/01/apple-computer-keyboard-wallpaper-3.jpg?zoom=2&amp;resize=140%2C90&amp;ssl=1 280w, https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/01/apple-computer-keyboard-wallpaper-3.jpg?zoom=3&amp;resize=140%2C90&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="174644" data-permalink="https://vtdigger.org/2016/01/23/state-workers-w-2-info-compromised-in-phishing-scam/apple-computer-keyboard-wallpaper-3/" data-orig-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/01/apple-computer-keyboard-wallpaper-3.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Computer keyboard" data-image-description="" data-medium-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/01/apple-computer-keyboard-wallpaper-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/vtdigger.org/wp-content/uploads/2016/01/apple-computer-keyboard-wallpaper-3.jpg?fit=610%2C343&amp;ssl=1"/></a></p><h4><a href="https://vtdigger.org/2017/03/28/182000-joblink-accounts-exposed-cyber-attack/">182,000 Joblink accounts exposed in cyber-attack</a></h4></div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://vtdigger.org/category/commentary/" rel="category tag">Commentary</a></span> <span class="tags">Tagged With: <a href="https://vtdigger.org/tag/arts-funding/" rel="tag">arts funding</a>, <a href="https://vtdigger.org/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://vtdigger.org/tag/john-killacky/" rel="tag">John Killacky</a></span></div></div><div class="textwidget"><div id="tipsterlinks"> <span id="report-error">Report an Error</span> <span><a href="http://vtdigger.org/tipster/hot-docs/submit-a-document/">Upload a Document</a></span><span><a href="http://vtdigger.org/tipster/tip-drop/">Tip Drop</a></span></div></div><div class="big-policy" style="margin-top: 20px; clear: both; color: #000; max-width: 100%; margin-right: 10px; background: #edc63e; padding: 5px; font-size: 14px; line-height: 16px;"><h3>Comment Policy</h3><p>VTDigger.org <strong>requires that all commenters identify themselves by their authentic first and last names</strong>. Initials, pseudonyms or screen names are not permissible.</p><p style="margin-top: 10px;"><strong>No personal harrassment, abuse, or hate speech is permitted.</strong> Be succinct and to the point. If your comment is over 500 words, consider sending a commentary instead.</p><p style="margin-top: 10px;">We personally review and moderate every comment that is posted here. This takes a lot of time; <a href="/join-now" target="_blank">please consider donating to keep the conversation productive and informative.</a></p><p style="margin-top: 10px;">The purpose of this policy is to encourage a civil discourse among readers who are willing to stand behind their identities and their comments. VTDigger has created a safe zone for readers who wish to engage in a thoughtful discussion on a range of subjects. We hope you join the conversation. If you have questions or concerns about our commenting platform, please <a href="https://vtdigger.org/vtdigger-commenting-faq/" target="_blank">review our Commenting FAQ.</p></div> <span class="cpreveal" id="privacyReveal">Privacy policy</span><div class="cppolicy" id="privacyPolicy" style="display: none;"><p>VTDigger.org does not share specific information about our readers with other entities. Email addresses we collect through our subscription list and comment submissions are kept private.</p><p>We use Google analytics to generate aggregated data regarding the size and geographic distribution of our readership. This information helps us gauge how many readers come to the website and what towns they live in. It does not include addresses or other identifying characteristics about our readers.</p></div><div id="disqus_thread"></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-60" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <div id='div-gpt-ad-1380547832307-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380547832307-0'); });</script> </div> <br/><br/> <div class="email-widget"><div class="social-email-wrapper"> LIKE US: <a href="http://www.facebook.com/vtdigger" target="_blank"><img class="social-icons-widget" src="/wp-content/themes/vtdigger-2013/images/fb-follow.png"></a> &nbsp;&nbsp;&nbsp;&nbsp;FOLLOW: <a href="http://www.twitter.com/vtdigger" target="_blank"><img class="social-icons-widget" src="/wp-content/themes/vtdigger-2013/images/twitter-follow.png"></a></div><h4>Get the Daily Digger</h4><div class="widget-tagline">top stories, no fees, no paywalls</div>  <div id="mc_vtd_signup"><form action="http://vtdigger.us1.list-manage1.com/subscribe/post?u=ed14c2c9af7fb7bdb837377f1&amp;id=dc3c5486db" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div class="mc-vtd-group"><div class="mc-vtd-group input-group"><ul class="interestgroup_field radio-group"><li class="below12"> <label class="radio" for="group_2"> <input checked="checked" type="radio" class="av-radio" value="2" name="group[13]" id="group_2" data-dojo-type="dijit/form/RadioButton"> Daily Digger & Weekly Wrap Up </label></li><li class="below12"> <label class="radio" for="group_4"> <input type="radio" class="av-radio" value="4" name="group[13]" id="group_4" data-dojo-type="dijit/form/RadioButton"> Weekly Wrap Up Only </label></li></ul></div> <input type="email" placeholder="Enter email" value="" name="EMAIL" class="email email-form" id="mce-EMAIL"> <input type="submit" value="subscribe" name="subscribe" id="mc-vtd-embedded-subscribe" class="button"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='phone';fnames[7]='MMERGE7';ftypes[7]='phone';fnames[8]='MMERGE8';ftypes[8]='address';fnames[9]='MMERGE9';ftypes[9]='text';fnames[3]='ID';ftypes[3]='text';fnames[10]='SAL';ftypes[10]='text';fnames[11]='FSAL';ftypes[11]='text';fnames[12]='COMPANY';ftypes[12]='text';fnames[13]='RNAME';ftypes[13]='text';fnames[14]='STREET';ftypes[14]='text';fnames[15]='CITY';ftypes[15]='text';fnames[16]='STATE';ftypes[16]='text';fnames[17]='ZIP';ftypes[17]='zip';fnames[18]='TWITTER';ftypes[18]='text';fnames[19]='PHONE';ftypes[19]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>  </div><br/><br/>  <div id='div-gpt-ad-1380548046777-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380548046777-0'); });</script> </div></div></div></div><div id="text-65" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <div class="widget"><div id='div-gpt-ad-1346850367502-17' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346850367502-17'); });</script> </div></div> <br/><br/><p class="sponsor-more"><a href="/support-2/sponsor-vtd/">Learn more about Underwriting</a></p><br/><div id='div-gpt-ad-1346850367502-25' style='width:300px; height:90px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346850367502-25'); });</script> </div></div></div></div><div id="text-66" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <div id='div-gpt-ad-1367354205745-0' style='width:300px; height:600px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367354205745-0'); });</script> </div></div></div></div><div id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4> <div class="type-tribe_events post-193918 tribe-clearfix"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Wed</span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/home-share-vermont-information-session/" rel="bookmark">Home Share Vermont Information Session</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">March 29 @ 4:00 pm</span> - <span class="tribe-event-time">4:30 pm</span></div><div class="tribe-events-location"></div></div>  </div></div>  <div class="type-tribe_events post-194339 tribe-clearfix tribe-events-venue-194615"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Wed</span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/alan-betts-climate-change-vermont/" rel="bookmark">Alan Betts, Climate Change in Vermont</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">March 29 @ 6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span></div><div class="tribe-events-location"></div></div>  </div></div>  <div class="type-tribe_events post-194439 tribe-clearfix tribe-events-venue-194507 tribe-events-organizer-194508"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Thu</span> <span class="list-daynumber">30</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/grow-garden-workshop-garden-leaders-burlington/" rel="bookmark">Grow It! Garden Workshop for Garden Leaders &#8211; Burlington</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">March 30 @ 4:00 pm</span> - <span class="tribe-event-time">7:00 pm</span></div><div class="tribe-events-location"><span class="tribe-events-venue"><a href="https://vtdigger.org/venue/bishop-booth-conference-center-at-rock-point-2/" title="Bishop Booth Conference Center at Rock Point">Bishop Booth Conference Center at Rock Point</a></span> <span class="tribe-events-locality"> Burlington</span></div></div>  </div></div>  <div class="type-tribe_events post-193010 tribe-clearfix"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Thu</span> <span class="list-daynumber">30</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/butterflies-bidding/" rel="bookmark">Butterflies &amp; Bidding</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">March 30 @ 5:30 pm</span> - <span class="tribe-event-time">8:00 pm</span></div><div class="tribe-events-location"></div></div>  </div></div>  <div class="type-tribe_events post-193992 tribe-clearfix tribe-events-venue-194621"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Thu</span> <span class="list-daynumber">30</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/jeremy-kittel-band/" rel="bookmark">Jeremy Kittel Band</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">March 30 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span></div><div class="tribe-events-location"></div></div>  </div></div><p class="tribe-events-widget-link"> <a href="https://vtdigger.org/events/" rel="bookmark"> View More&hellip; </a></p></div></div> <script type="application/ld+json">/*<![CDATA[*/[{"@context":"http://schema.org","@type":"Event","name":"Home Share Vermont Information Session","description":"&lt;p&gt;If you have a room to spare, find out if homesharing is right for you! Join us for a free informational meeting at our office to meet with staff who will explain our program and answer your questions. Please let us know you\u2019re coming by calling 863-5625 or emailing home2@sover.net.&lt;/p&gt;\\n","url":"https://vtdigger.org/event/home-share-vermont-information-session/","startDate":"2017-03-29T20:00:00+00:00","endDate":"2017-03-29T20:30:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Alan Betts, Climate Change in Vermont","description":"&lt;p&gt;Alan Betts, a renowned climate scientist will discuss climate change in general and particularly in Vermont. He will encourage discussion and talk about what we all can do to slow the tide of change. Light refreshments served. Name of Event Location: Rutland Free Library, Nella Grimm Fox Room Event Address: Court Street, Rutland 05701 Contact &lt;/p&gt;\\n","url":"https://vtdigger.org/event/alan-betts-climate-change-vermont/","startDate":"2017-03-29T22:30:00+00:00","endDate":"2017-03-30T00:30:00+00:00","location":{"@type":"Place","name":"","description":"","url":"https://vtdigger.org/venue/alan-betts-climate-change-vermont/","address":{"streetAddress":"Court Street","postalCode":"05701"},"geo":{"@type":"GeoCoordinates","latitude":43.6069036,"longitude":-72.9755778},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Grow It! Garden Workshop for Garden Leaders &#8211; Burlington","description":"&lt;p&gt;Join community and school garden leaders from your region to learn strategies, share stories, and swap ideas that will boost your garden programs. Our spring Grow It! workshop theme is \u201cGrowing Community.\u201d Come and explore with us: How can your community-based garden strengthen community? What makes your garden more than just a space to grow &lt;/p&gt;\\n","url":"https://vtdigger.org/event/grow-garden-workshop-garden-leaders-burlington/","startDate":"2017-03-30T20:00:00+00:00","endDate":"2017-03-30T23:00:00+00:00","location":{"@type":"Place","name":"Bishop Booth Conference Center at Rock Point","description":"","url":"https://vtdigger.org/venue/bishop-booth-conference-center-at-rock-point-2/","address":{"streetAddress":"20 Rock Point Road","addressLocality":"\tBurlington","postalCode":"05408"},"geo":{"@type":"GeoCoordinates","latitude":44.496503,"longitude":-73.245789},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Libby Weiland","description":"","url":"https://vtdigger.org/organizer/libby-weiland-2/","telephone":"802-861-4769","email":"&#108;&#105;b&#98;&#121;&#64;&#118;&#99;&#103;n.org","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Butterflies &amp; Bidding","description":"&lt;p&gt;The 2017 LCRCC Butterflies and Bidding Silent Auction at the ECHO Leahy Center for Lake Champlain is a new and exciting networking event. Fly into Spring by bidding on exceptional items, enjoying delicious appetizers and sweets, and experiencing the gentle and captivating beauty of ECHO\\'s Live Butterfly Pavilion. A portion of the funds raised will &lt;/p&gt;\\n","url":"https://vtdigger.org/event/butterflies-bidding/","startDate":"2017-03-30T21:30:00+00:00","endDate":"2017-03-31T00:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Jeremy Kittel Band","description":"&lt;p&gt;Award-winning fiddler and violinist Jeremy Kittel leads an exceptional band with musical roots spanning the globe. With the drive of Celtic fiddling, spontaneity of jazz, soul of the blues and intricacies of chamber music, the Jeremy Kittel Band captivates and energizes audiences. Name of Event Location: Casella Theater Event Address: 62 Alumni Dr., Castleton 05735 &lt;/p&gt;\\n","url":"https://vtdigger.org/event/jeremy-kittel-band/","startDate":"2017-03-30T23:00:00+00:00","endDate":"2017-03-31T01:00:00+00:00","location":{"@type":"Place","name":"","description":"","url":"https://vtdigger.org/venue/jeremy-kittel-band/","address":{"streetAddress":"62 Alumni dr.","postalCode":"05735"},"geo":{"@type":"GeoCoordinates","latitude":43.6082189,"longitude":-73.1782965},"telephone":"","sameAs":""}}]/*]]>*/</script></div></div></div><div class="widget widget_text widget-widget_text" id="text-50" style="display: none;"><div class="flyoutBox"><h3>Donate Today</h3><div id="insideContent"><p>We're an independent nonprofit organization, your donation helps fund the digging, and, it's tax deductible.</p><div id="flyout-buttons"><div id="ppalform-donate-button"><a href="https://www.vtdigger.org/join-now/"></a></div><div id="ppalform-remind-me"></div></div></div></div></div><div class="widget widget_execphp widget-widget_execphp" id="execphp-10"><div id="report-error-wrapper"><div id="report-error-close"></div> <span>Thanks for reporting an error with the story, <strong>"John R. Killacky: Vermont has much to lose"</strong></span><div class='gf_browser_unknown gform_wrapper report-error-submit_wrapper' id='gform_wrapper_8'><form method='post' enctype='multipart/form-data' id='gform_8' class='report-error-submit' action='/2017/03/28/john-r-killacky-vermont-much-lose/'><div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_above'><li id='field_8_1' class='gfield gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible'><label class='gfield_label gfield_label_before_complex' for='input_8_1_3'>Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_8_1'> <span id='input_8_1_3_container' class='name_first'> <input type='text' name='input_1.3' id='input_8_1_3' value='' aria-label='First name' tabindex='1' aria-required="true" aria-invalid="false"/> <label for='input_8_1_3'>First</label> </span> <span id='input_8_1_6_container' class='name_last'> <input type='text' name='input_1.6' id='input_8_1_6' value='' aria-label='Last name' tabindex='2' aria-required="true" aria-invalid="false"/> <label for='input_8_1_6'>Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_8_2' class='gfield gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible'><label class='gfield_label' for='input_8_2'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_2' id='input_8_2' type='text' value='' class='medium' tabindex='3'/></div></li><li id='field_8_4' class='gfield gform_hidden field_sublabel_below field_description_above gfield_visibility_visible'><input name='input_4' id='input_8_4' type='hidden' class='gform_hidden' aria-invalid="false" value='John R. Killacky: Vermont has much to lose'/></li><li id='field_8_5' class='gfield gform_hidden field_sublabel_below field_description_above gfield_visibility_visible'><input name='input_5' id='input_8_5' type='hidden' class='gform_hidden' aria-invalid="false" value='https://vtdigger.org/2017/03/28/john-r-killacky-vermont-much-lose/'/></li><li id='field_8_3' class='gfield report-error-message-textarea gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible'><label class='gfield_label' for='input_8_3'>Error<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_8_3' class='textarea medium' tabindex='4' aria-required="true" aria-invalid="false" rows='10' cols='50'></textarea></div></li><li id='field_8_6' class='gfield field_sublabel_below field_description_above gfield_visibility_'><label class='gfield_label' for='input_8_6'>CAPTCHA</label><div id='input_8_6' class='ginput_container ginput_recaptcha' data-sitekey='6Le25dASAAAAACCq_3HQucq1cSdAsbnBTZ1P0lC0' data-stoken='18loTUQlB0OsU7-mYoH4lkErAWYfHRr4QbNSkZtFtc67bAMlobS_aJy_qvPnByieokbk3QyvhnmU98rG3LnJbI8TdoIbIWiQJIbYgyDLMyk' data-theme='light'></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Report the Error' tabindex='5' onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }'/> <input type='hidden' class='gform_hidden' name='is_submit_8' value='1'/> <input type='hidden' class='gform_hidden' name='gform_submit' value='8'/> <input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/> <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjU2MGViYjYzZmY3ZWYyYzU1NDkzNTY4Mzk2NDU2MTY5Il0='/> <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0'/> <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1'/> <input type='hidden' name='gform_field_values' value=''/></div></form></div><script type='text/javascript'>if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/vtdigger.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/vtdigger.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } );</script></div></div></div>  <div id="footer" class="footer"><div class="wrap"><div class="footer-left-wrap"><div class="footer-left"><span class="footer-title-large"><a href="/">VTDigger</a></span><br/> <em>A publication of Vermont Journalism Trust</em><br/><br/> 26 State Street, Suite 8<br/> Montpelier, VT 05602<br/><br/> <a href="/cdn-cgi/l/email-protection#d7b4b8b9a3b6b4a397a1a3b3beb0b0b2a5f9b8a5b0"><span class="__cf_email__" data-cfemail="e4878b8a90858790a49290808d83838196ca8b9683">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a><br/> (802) 225-6224<br/> <a href="/">www.vtdigger.org</a></div><div class="footer-about"><h4>About</h4> <a href="/about-vtdigger/">Our Story</a><br/> <a href="/contact-2/">Contact Us</a><br/> <a href="/support-2/sponsor-vtd/">Underwriting</a><br/> <a href="/about-vtdigger/policies/">Site Policies</a></div><div class="footer-social"><h4>Social Media</h4> <a class="footer-fb" href="http://facebook.com/vtdigger" target="_blank">Facebook</a><br/> <a class="footer-twitter" href="http://twitter.com/vtdigger" target="_blank">Twitter</a><br/> <a class="footer-youtube" href="http://youtube.com/anneegalloway" target="_blank">Youtube</a><br/> <a class="footer-rss" href="http://vtdigger.org/rss-feeds" taget="_blank">RSS</a> <br/><br/> <a class="donate-nav-link" href="https://www.vtdigger.org/join-now"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-donate.jpg"></a><br/> <a class="donate-nav-link" href="http://eepurl.com/MQwL" target="_blank"><img style="margin-top: 10px;" class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-subscribe.png"></a></div><div class="footer-slogan"><p class="footer-slogan"><img src="/wp-content/themes/vtdigger-2013/images/ledby.png"></p></div></div><div class="footer-writers"><h4>Writing Staff</h4><aside id="knrauthorlistwidget-2" class="widget widget_knrauthorlistwidget"><h3 class="widget-title"></h3><ul><li> <a href="http://vtdigger.org/author/cchant/" title="Posts by Cate Chant"> Cate Chant </a></li><li> <a href="http://vtdigger.org/author/jasper-craven/" title="Posts by Jasper Craven"> Jasper Craven </a></li><li> <a href="http://vtdigger.org/author/mike-faher/" title="Posts by Mike Faher"> Mike Faher </a></li><li> <a href="http://vtdigger.org/author/anne-galloway/" title="Posts by Anne Galloway"> Anne Galloway </a></li><li> <a href="http://vtdigger.org/author/ruth-hare/" title="Posts by Ruth Hare"> Ruth Hare </a></li><li> <a href="http://vtdigger.org/author/elizabeth-hewitt/" title="Posts by Elizabeth Hewitt"> Elizabeth Hewitt </a></li><li> <a href="http://vtdigger.org/author/markjohnson/" title="Posts by Mark Johnson"> Mark Johnson </a></li><li> <a href="http://vtdigger.org/author/alan-keays/" title="Posts by Alan J. Keays"> Alan J. Keays </a></li><li> <a href="http://vtdigger.org/author/erin-mansfield/" title="Posts by Erin Mansfield"> Erin Mansfield </a></li><li> <a href="http://vtdigger.org/author/jon-margolis/" title="Posts by Jon Margolis"> Jon Margolis </a></li><li> <a href="http://vtdigger.org/author/kevin-oconnor/" title="Posts by Kevin O'Connor"> Kevin O'Connor </a></li><li> <a href="http://vtdigger.org/author/tiffany-danitz-pache/" title="Posts by Tiffany Danitz Pache"> Tiffany Danitz Pache </a></li><li> <a href="http://vtdigger.org/author/mike-polhamus/" title="Posts by Mike Polhamus"> Mike Polhamus </a></li><li> <a href="http://vtdigger.org/author/jim-therrien/" title="Posts by Jim Therrien"> Jim Therrien </a></li><li> <a href="http://vtdigger.org/author/morgan-true/" title="Posts by Morgan True"> Morgan True </a></li></ul></aside></div><div class="footer-writers"><h4>Publishing Staff</h4><aside id="knrauthorlistwidget-2" class="widget widget_knrauthorlistwidget"><h3 class="widget-title"></h3><ul><li> <a href="http://vtdigger.org/about-vtdigger/staff/#phayvanh-luekhamhan" title="Phayvanh Luekhamhan"> Phayvanh Luekhamhan </a></li><li> <a href="http://vtdigger.org/about-vtdigger/staff/#theresa-murray-clasen" title="Theresa Murray-Clasen"> Theresa Murray-Clasen </a></li></ul></aside></div><div class="footer-copyright">VTDigger: Led by journalists, powered by the public. The go-to source for Vermont news. <br/><br/>Copyright &copy; 2017 VT Digger<br/><br/>All rights reserved.</div></div></div> <script type='text/javascript'>var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';</script><script type="text/javascript">var $rotateoptions = new Array();</script> <script type="text/javascript" src="https://vtdigger.org/wp-content/plugins/tabbed-widgets/js/init-plugin.js"></script> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div style="display:none"></div> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script><script>jQuery(document).ready(function () {
		jQuery.post('https://vtdigger.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });</script> <script type="text/javascript">var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );</script> <link rel='stylesheet' id='addthis_output-css' href='https://vtdigger.org/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all'/><link rel='stylesheet' id='dropcap_stylesheet-css' href='https://vtdigger.org/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.3' type='text/css' media='all'/><link rel='stylesheet' id='gforms_reset_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.3' type='text/css' media='all'/><link rel='stylesheet' id='gforms_formsmain_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.3' type='text/css' media='all'/><link rel='stylesheet' id='gforms_ready_class_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.3' type='text/css' media='all'/><link rel='stylesheet' id='gforms_browsers_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.3' type='text/css' media='all'/> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/ubermenu/core/js/hoverIntent.js?ver=4.7.3'></script> <script type='text/javascript'>/*  */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.7.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/jquery-ui/js/jquery-ui.min.js?ver=4.7.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/responsivenav/flexy-menu.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/diggersource.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/simple.carousel.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/jquery.cookie.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/genesis-bootstrap-carousel/js/carousel.min.js?ver=0.1.2'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/tabbed-widgets/js/jquery-cookie.min.js?ver=4.7.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":"","remote_auth_s3":"W10= 7040722952f16f3e9aac069e0e563210bdac8c64 1490742367","api_key":"BGn2hFtlFYy50xi03mEJkvvqYiPuOHLXOpWLcqX7a261rAsPjdMuSYlDbxgbHLOq","sso":{"name":"VTDigger","button":"https:\/\/vtdigger.org\/wp-content\/uploads\/2017\/02\/VTDB.png","url":"https:\/\/vtdigger.org\/wp-login.php","logout":"https:\/\/vtdigger.org\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"196917 https:\/\/vtdigger.org\/?p=196917","disqusShortname":"vtdigger-org","disqusTitle":"John R. Killacky: Vermont has much to lose","disqusUrl":"https:\/\/vtdigger.org\/2017\/03\/28\/john-r-killacky-vermont-much-lose\/","options":{"manualSync":false},"postId":"196917"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.3'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.7.3'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"vtdigger-org"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script> <script type="text/javascript">jQuery(document).ready(function () {
			jQuery('.latest-video-preview').fitVids();
		});</script><script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style><script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'52457896',post:'196917',tz:'-4',srv:'vtdigger.org'} ]);
	_stq.push([ 'clickTrackerInit', '52457896', '196917' ]);</script> <script type="text/javascript">jQuery(document).ready(function($) {
		$(".carousel").carousel({
			interval: 10000
	    });
	});</script> <script type="text/javascript">var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
			};</script> <script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>   <script>/*<![CDATA[*/function init() {
var imgDefer = document.getElementsByTagName('img');
for (var i=0; i<imgDefer.length; i++) {
if(imgDefer[i].getAttribute('data-src')) {
imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
} } }
window.onload = init;/*]]>*/</script> <script id="dsq-count-scr" src="//vtdigger-org.disqus.com/count.js" async></script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>