<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title>Area Guide To Manchester And The Mountains Is Now Manchester Life - VTDigger</title><style type="text/css">.carousel-caption{width:100%;}.carousel-caption{bottom:0;}.carousel-caption{left:0;}.carousel{max-width:630px;max-height:430px;}</style><style type="text/css">@media (max-width: 767px) {.carousel-caption{display:none!important;}}</style> <meta name="news_keywords" content="manchester life, manchester, vermont, vermont news, vermont events, vermont press releases"/><link rel="original-source" href="https://vtdigger.org/2017/01/27/area-guide-manchester-mountains-now-manchester-life/"/><link rel="canonical" href="https://vtdigger.org/2017/01/27/area-guide-manchester-mountains-now-manchester-life/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Area Guide To Manchester And The Mountains Is Now Manchester Life - VTDigger"/><meta property="og:description" content="News Release — Mountain Media LLC Jan. 26, 2017 Contact: Kim Jones Mountain Media 802-362-7200 kimberly.jones@mountainmediavt.com.  Local Visitor Information Publication Transforms    MANCHESTER, VT: Manchester’s Mountain Media announces the production of a new publication to showcase the beauty, lifestyle, and community of the Manchester area. Manchester Life is slated to feature the vibrant breadth of &hellip;"/><meta property="og:url" content="https://vtdigger.org/2017/01/27/area-guide-manchester-mountains-now-manchester-life/"/><meta property="og:site_name" content="VTDigger"/><meta property="article:tag" content="Manchester"/><meta property="article:section" content="Vermont Press Releases"/><meta property="article:published_time" content="2017-01-27T22:00:55-05:00"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="News Release — Mountain Media LLC Jan. 26, 2017 Contact: Kim Jones Mountain Media 802-362-7200 kimberly.jones@mountainmediavt.com.  Local Visitor Information Publication Transforms    MANCHESTER, VT: Manchester’s Mountain Media announces the production of a new publication to showcase the beauty, lifestyle, and community of the Manchester area. Manchester Life is slated to feature the vibrant breadth of [&hellip;]"/><meta name="twitter:title" content="Area Guide To Manchester And The Mountains Is Now Manchester Life - VTDigger"/><meta property="DC.date.issued" content="2017-01-27T22:00:55-05:00"/>  <link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Feed" href="https://vtdigger.org/feed/"/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Comments Feed" href="https://vtdigger.org/comments/feed/"/><link rel="alternate" type="text/calendar" title="VTDigger &raquo; iCal Feed" href="https://vtdigger.org/events/?ical=1"/><link rel="alternate" type="application/rss+xml" title="VTDigger &raquo; Area Guide To Manchester And The Mountains Is Now Manchester Life Comments Feed" href="https://vtdigger.org/2017/01/27/area-guide-manchester-mountains-now-manchester-life/feed/"/> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vtdigger.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style><link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.0.2' type='text/css' media='all'/><link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.0.2' type='text/css' media='all'/><link rel='stylesheet' id='child-theme-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/style.css?ver=2.4.2' type='text/css' media='all'/><link rel='stylesheet' id='collapseomatic-css-css' href='https://vtdigger.org/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all'/><link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.0.2' type='text/css' media='all'/><link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.0.2' type='text/css' media='only screen and (max-width: 768px)'/><link rel='stylesheet' id='jquery-ui-style-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/jquery-ui/css/vtdigger/jquery-ui-1.10.2.custom.css?ver=4.6.3' type='text/css' media='screen'/><link rel='stylesheet' id='responsive-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/vtdigger-responsive.css?ver=4.6.3' type='text/css' media='screen'/><link rel='stylesheet' id='style-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/style.css?ver=4.6.3' type='text/css' media='screen'/><link rel='stylesheet' id='flexycss-css' href='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/responsivenav/flexy-menu.css?ver=4.6.3' type='text/css' media='screen'/><link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css' href='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.0.2' type='text/css' media='all'/><link rel='stylesheet' id='font-awesome-css' href='https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all'/><link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.min.css?ver=3.2.8' type='text/css' media='all'/><link rel='stylesheet' id='wpdiscuz-validator-css-css' href='https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.css?ver=4.6.3' type='text/css' media='all'/><link rel='stylesheet' id='wpdiscuz-tooltipster-css-css' href='https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/css/tooltipster.min.css?ver=4.6.3' type='text/css' media='all'/><link rel='stylesheet' id='tabbed-widgets-css' href='https://vtdigger.org/wp-content/plugins/tabbed-widgets/css/tabbed-widgets.css?ver=4.6.3' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='https://vtdigger.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/><link rel='stylesheet' id='ubermenu-basic-css' href='https://vtdigger.org/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.3.1.0' type='text/css' media='all'/><link rel='stylesheet' id='ubermenu-custom-css' href='https://vtdigger.org/wp-content/plugins/ubermenu/standard/custom/custom.css?ver=2.3.1.0' type='text/css' media='all'/><link rel='stylesheet' id='carousel_styles-css' href='https://vtdigger.org/wp-content/plugins/genesis-bootstrap-carousel/carousel.css?ver=0.1.2' type='text/css' media='all'/> <script type='text/javascript'>/*  */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/jquery-2.1.4.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--> <script type='text/javascript'>/*  */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/vtdigger.org\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.6.3'></script> <script type='text/javascript'>/*  */
var tribe_this_week = {"ajaxurl":"https:\/\/vtdigger.org\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.0.2'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/third-party/validator/validator.min.js?ver=1.0.0'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/third-party/tooltipster/js/jquery.tooltipster.min.js?ver=1.2'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script> <script type='text/javascript'>/*  */
var wpdiscuzAjaxObj = {"url":"https:\/\/vtdigger.org\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":"1","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":1000,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"version":"3.2.8","wc_post_id":193710,"loadLastCommentId":null}};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.min.js?ver=3.2.8'></script> <link rel='https://api.w.org/' href='https://vtdigger.org/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtdigger.org/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtdigger.org/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='https://wp.me/p3y6H6-Oom'/><link rel="alternate" type="application/json+oembed" href="https://vtdigger.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtdigger.org%2F2017%2F01%2F27%2Farea-guide-manchester-mountains-now-manchester-life%2F"/><link rel="alternate" type="text/xml+oembed" href="https://vtdigger.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtdigger.org%2F2017%2F01%2F27%2Farea-guide-manchester-mountains-now-manchester-life%2F&#038;format=xml"/><style type="text/css">#wpcomm .wc_new_comment{background:#3399CC;}#wpcomm .wc_new_reply{background:#3399CC;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator>.wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-administrator>.wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-editor>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor>.wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-editor>.wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-author>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author>.wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-author>.wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-contributor>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor>.wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-contributor>.wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-subscriber>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber>.wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-subscriber>.wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-current_writer>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-current_writer>.wc-comment-right .wc-comment-author a{color:#3399CC;}#wpcomm .wc-blog-current_writer>.wc-comment-left .wc-comment-label{background:#3399CC;}#wpcomm .wc-blog-past_writer>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-past_writer>.wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-past_writer>.wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-awpcp-moderator>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-awpcp-moderator>.wc-comment-right .wc-comment-author a{color:#00B38F;}#wpcomm .wc-blog-awpcp-moderator>.wc-comment-left .wc-comment-label{background:#00B38F;}#wpcomm .wc-blog-post_author>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author>.wc-comment-right .wc-comment-author a{color:#3399CC;}#wpcomm .wc-blog-post_author>.wc-comment-left .wc-comment-label{background:#3399CC;}#wpcomm .wc-blog-guest>.wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest>.wc-comment-right .wc-comment-author a{color:#3399CC;}#wpcomm .wc-blog-guest>.wc-comment-left .wc-comment-label{background:#3399CC;}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm span.wc_cancel_edit{color:#666666;}#wpcomm .wc-comment-footer .wc-vote-result{background:#666666;}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#666666;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment>.wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#666666;}.wpdiscuz-sort-button{color:#666666;cursor:pointer;}.wpdiscuz-sort-button:hover{color:#3399CC;cursor:pointer;}.wpdiscuz-sort-button-active{color:#3399CC!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#3399CC;}#wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}</style><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel="icon" href="https://vtdigger.org/wp-content/themes/vtdigger-2013/images/favicon.ico"/><link rel="pingback" href="https://vtdigger.org/xmlrpc.php"/> <script>(function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-10335422-1', 'auto');
    ga('send', 'pageview');</script> <style>#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon{width:20px!important;height:28px!important;padding:6px 0!important;margin-right:0!important;}#wpadminbar #wp-admin-bar-yst-email-commenters .ab-icon:before{content:"\f466";}</style> <style type="text/css" id="ubermenu-style-generator-css">#megaMenu .ss-nav-menu-with-img>a>.wpmega-link-title,#megaMenu .ss-nav-menu-with-img>a>.wpmega-link-description,#megaMenu .ss-nav-menu-with-img>a>.wpmega-item-description,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-link-title,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-link-description,#megaMenu .ss-nav-menu-with-img>span.um-anchoremulator>.wpmega-item-description{padding-left:23px;}</style> <meta name="viewport" content="width=device-width,minimum-scale=1.0,maximum-scale=1.0"/><meta name="apple-mobile-web-app-capable" content="yes"/><link rel="apple-touch-icon-precomposed" href="/wp-content/themes/vtdigger-2013/images/vtd_mobile.png"/><style type="text/css">@media (min-width: 768px) {.baseboard-bg{position:fixed;bottom:0;background:#999;padding:10px;z-index:100;width:100%;margin:0 auto;text-align:center;}.baseboard-closer{position:relative;bottom:65px;}}@media (max-width: 767px) {.projects-wrapper{width:90%;}.baseboard-bg{position:fixed;bottom:0;background:#999;padding:10px;z-index:100;width:100%;margin:0 auto;text-align:center;max-height:29px;}.baseboard-closer{position:absolute;bottom:35px;right:20px;height:34px;}}#header{clear:both;background:url(/wp-content/themes/vtdigger-2013/images/footer-wood-grain.jpg) repeat;width:100%;background-size:100%;}.leg-class #header,.eb5-class #header{background:#FFF;}.menu-donate{display:block;position:absolute;top:68px;left:-66px;width:66px;height:20px;background:#339900;font-size:13px;line-height:36px;color:#FFF;text-align:center;line-height:24px;}@media print {#sidebar,.dropdown-closer,#recentPostsCustom,#comments,#footer,.share-container,.dropdown-left,.dropdown-desktop,.dropdown-mobile,#google_image_div{display:none;}.dropdown-mobile{color:#000;}}@media (max-width: 600px) {.dropdown-left{display:none;}.dropdown-desktop{display:none;}.dropdown-mobile{display:inline-block;color:#000;}}@media (min-width: 601px) {.dropdown-mobile{display:none;}}@media (min-width: 1025px) {.dropdown-desktop{width:40%;}.dropdown-left{width:600px;}}@media (min-width: 768px) and (max-width: 1024px) {.dropdown-desktop{width:40%;}.dropdown-left{width:50%;}}.dropdown-closer{display:none;}.dropdown-left{float:left;background:#FFF;color:#000;line-height:18px;font-family:helvetica,arial;}.dropdown-desktop{float:left;}.test-testimonial{font-style:italic;padding:5px;line-height:20px;}.test-name{padding:5px;}.why-i-support{background:#e2e3c9;color:#000;font-size:18px;font-family:"lucida sans unicode";padding:5px;font-weight:bold;}.test-photo{float:left;margin-right:10px;}.test-name{text-align:right;}.no-thanks{color:#000;float:right;font-family:"lucida sans unicode";display:inline-block;margin-right:10px;text-transform:uppercase;font-size:10px;position:relative;top:-20px;}.no-thanks a{color:#000;}#nav,#subnav .wrap{display:none;}@media (min-width: 720px) {#header{padding:20px;}.leg-class #wrap,.eb5-class #wrap{width:970px;box-shadow:none;}}@media (max-width: 719px) {#header{padding:0px;background-position:top left!important;overflow:hidden;width:100%;}}#subnav{width:100%;}</style><link rel="stylesheet" href="/wp-content/themes/vtdigger-2013/css/wipeout-menu.css"> <script type='text/javascript'>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</script> <style>.at4-visible,.at-wordpress-hide{opacity:100!important;-ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=100)"!important;filter:alpha(opacity=100)!important;-moz-opacity:1000!important;-khtml-opacity:1000!important;}#sidebar1{margin-top:145px;}</style></head><body class="single single-post postid-193710 single-format-standard header-image content-sidebar"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="/"><img class="header-image hidden-phone" src="https://vtdigger.org/wp-content/themes/vtdigger-2013/images/header.jpg" title="https://vtdigger.org/" alt="VTDigger"/></a><a href="/"><img class="header-image visible-phone" src="https://vtdigger.org/wp-content/themes/vtdigger-2013/images/vtd-smaller.jpg"/></a></p><p id="description">Vermont news: Breaking, in-depth and investigative coverage of politics, business and public affairs</p></div><div class="widget-area header-widget-area"><div id="text-11" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> </div></div></div></div></div></div><div id="nav"><div class="wrap"><ul id="menu-masthead" class="menu genesis-nav-menu menu-primary"><li id="menu-item-20830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20830"><a href="https://vtdigger.org/">Home</a></li><li id="menu-item-113696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113696"><a href="https://vtdigger.org/major-projects/">Projects</a></li><li id="menu-item-20831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20831"><a href="https://vtdigger.org/about-vtdigger/">About</a></li><li id="menu-item-100104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100104"><a href="https://vtdigger.org/tipster/">Tipster</a></li><li id="menu-item-100105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100105"><a href="https://vtdigger.org/category/commentary/">Commentary</a></li><li id="menu-item-121090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121090"><a href="https://vtdigger.org/data/">Data</a></li><div class="nav-form-elements"><form action="/" id="search-form" class="search-form" method="get"><div><input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" value="Search" id="search-text" name="s" class="search-text"><input type="submit" value="Submit" id="search-submit" name="submit" class="search-submit button"></div></form><a class=" donate-sponsor-link" href="/support-2/sponsor-vtd/"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-sponsor-new.png"></a><a class="donate-nav-link" href="https://www.vtdigger.org/join-now"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-donate.jpg"></a></div></ul></div></div><div id="subnav"><div class="wrap"><div id="megaMenu" class="megaMenuContainer megaMenu-nojs wpmega-preset-custom megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidth megaMenuHorizontal wpmega-noconflict megaMinimizeResiduals megaResetStyles"><div id="megaMenuToggle" class="megaMenuToggle">&nbsp;&nbsp;Categories&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-20835" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/business-economy/"><span class="wpmega-link-title">Business &#038; Economy</span></a></li><li id="menu-item-21020" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/courts-corrections/"><span class="wpmega-link-title">Courts &#038; Corrections</span></a></li><li id="menu-item-20843" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/education/"><span class="wpmega-link-title">Education</span></a></li><li id="menu-item-100109" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/energy-2/"><span class="wpmega-link-title">Energy</span></a></li><li id="menu-item-21032" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/environment/"><span class="wpmega-link-title">Environment</span></a></li><li id="menu-item-100140" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/health-care/"><span class="wpmega-link-title">Health Care</span></a></li><li id="menu-item-20836" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a title="People &#038; Places" href="https://vtdigger.org/category/people-places/"><span class="wpmega-link-title">People &#038; Places</span></a></li><li id="menu-item-20838" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://vtdigger.org/category/politic/"><span class="wpmega-link-title">Politics</span></a></li></ul></div></div></div><div id="inner"><div id="wrap"><script type='text/javascript'>/*<![CDATA[*/$('#header').html('<a href="/"><img class="hidden-phone" src="/wp-content/themes/vtdigger-2013/images/vtd-logo-white.png"><img class="header-image visible-phone" src="/wp-content/themes/vtdigger-2013/images/vtd-smaller.jpg"/></a>');/*]]>*/</script> <div id="menu-mobile"><span class="bt-menu">Menu</span><div class="menu-donate"><a style="color:#FFF;" href="/join-now">DONATE</a></div><div class="wrapper-nav"><ul><li><a href="/">Home</a></li><li class="dropdown"> <em>News by Subject</em><ul style="display: none;"><li class="nav-business-economy"><a href="/category/business-economy/">Business & Economy</a></li><li class="nav-courts-corrections"><a href="/category/courts-corrections/">Courts & Corrections</a></li><li class="nav-education"><a href="/category/education/">Education</a></li><li class="nav-energy"><a href="/category/energy-2/">Energy</a></li><li class="nav-environment"><a href="/category/environment/">Environment</a></li><li class="nav-health-care"><a href="/category/health-care/">Health Care</a></li><li class="nav-people-places"><a href="/category/people-places/">People & Places</a></li><li class="nav-politics"><a href="/category/politic/">Politics</a></li></ul></li><li><a href="/category/commentary/">Commentary</a></li><li><a href="/major-projects/">Special Projects</a></li><li><a href="/about-vtdigger/">About</a></li><li><a href="/tipster/">Tipster</a></li><li><a href="/join-now/">Donate</a></li><li class="box-search"> <span>SEARCH</span><form method="get" action="/?s="> <input type="text" name="s" class="text" placeholder="Search..."> <input type="submit" name="submit" value="OK" class="bt-search"></form></li><li class="others visible"><ul><li><a href="/inside-the-golden-dome-vtdiggers-2016-legislative-coverage/">2017 Legislature</a></li><li><a href="/eb5-an-investigation/">EB-5</a></li><li><a href="/legislative-directory//">Legislator Guide</a></li><li><a href="/burlington/">Burlington</a></li><li><a href="/campaign-finance-database/">Campaign Finance Database</a></li><li><a href="/bernies-bid/">Bernie Sanders</a></li></ul></li></ul></div></div></div> <script type="text/javascript">(function( $ ) {
  $(document).ready(function() {
  $( ".baseboard-closer" ).click(function() {
    $('.baseboard-bg').hide( "slow" );
  });
   });
})(jQuery);</script> <script type="text/javascript">jQuery(document).ready(function () {
     jQuery('#menu-mobile').on('click', '.bt-menu', function() {
    
        if (jQuery('#menu-mobile').hasClass('open')) {
          console.log('open me');
            jQuery('#menu-mobile').removeClass('open');
            console.log('close me');
        } else {
            jQuery('#menu-mobile').addClass('open');
        }
    });
        jQuery("#menu-mobile").on("click", ".dropdown", function() {
            jQuery(this).addClass("open");
            jQuery(this).find("ul").slideToggle();
        });
        });</script> <div id="content-sidebar-wrap"> <div id='div-gpt-ad-1367352770547-0' class='show-big-monitors visible-desktop' style='width:970px; height:90px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367352770547-0'); });</script></div><div style="padding-top:20px;">&nbsp;</div><div id="content" class="hfeed"><div class="post-193710 post type-post status-publish format-standard hentry category-releases tag-manchester entry"><h1 class="entry-title">Area Guide To Manchester And The Mountains Is Now Manchester Life</h1><div class="post-info"><span class="date published time" title="2017-01-27T22:00:55+00:00">Jan. 27, 2017, 10:00 pm</span> by <a href="https://vtdigger.org/author/press-release/" title="Posts by Press Release" class="author url fn" rel="author">Press Release</a> <span class="post-comments"><a href="https://vtdigger.org/2017/01/27/area-guide-manchester-mountains-now-manchester-life/#respond">Leave a Comment</a></span></div><div class="entry-content"> <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://vtdigger.org/2017/01/27/area-guide-manchester-mountains-now-manchester-life/' addthis:title='Area Guide To Manchester And The Mountains Is Now Manchester Life'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_reddit"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_print"></a><a class="addthis_button_email"></a></div><p>News Release — Mountain Media LLC<br/> Jan. 26, 2017</p><p>Contact:<br/> Kim Jones<br/> Mountain Media<br/> 802-362-7200<br/> <a target="_blank" href="/cdn-cgi/l/email-protection#a8c3c1c5cacddac4d186c2c7c6cddbe8c5c7ddc6dcc9c1c6c5cdccc1c9dedc86cbc7c5"><span class="__cf_email__" data-cfemail="7b101216191e091702551114151e083b16140e150f1a1215161e1f121a0d0f55181416">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p><em> Local Visitor Information Publication Transforms   </em></p><p>MANCHESTER, VT: Manchester’s Mountain Media announces the production of a new publication to showcase the beauty, lifestyle, and community of the Manchester area. Manchester Life is slated to feature the vibrant breadth of activities, arts, dining, shopping and recreation choices available to all. It will illustrate to visitors the opportunities and treasures unique to the area as well as provide a window into the lifestyle and spirit of the community.</p><p>Manchester Life takes the place of two previous publications, the Area Guide to Manchester and the Mountains and Manchester and the Mountains Resource Guide, and is to be released each spring. The lifestyle piece will include editorial and photography alongside the area’s business listings, travel resources, and events calendar.</p><p>The audiences for the publication remain travelers to the area and new homeowners. Distribution plans include local businesses, visitors centers, and mailings to second homeowners throughout the area. Advertisers and those listed in the piece will also receive a digital presence on the recently released Stratton and Manchester Area Guide app as well as the Stratton Magazine website.<br/> Mountain Media is led by the same team who in recent months has transformed the look of Stratton Magazine. The company is also the publisher of the Southern Vermont Dining Guide and local playbills.</p><p>For additional information contact Kim Jones at Mountain Media at 802-362-7200 or <a target="_blank" href="/cdn-cgi/l/email-protection#e78c8e8a8582958b9ec98d88898294a78a88928993868e898a82838e869193c984888a"><span class="__cf_email__" data-cfemail="573c3e3a3532253b2e793d38393224173a38223923363e393a32333e3621237934383a">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>.</p><p>&nbsp;</p> <script data-cfasync="false" type="text/javascript">var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};</script>   <script data-cfasync="false" type="text/javascript">var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.6.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-a11b8a525f6617d6c4cb2c9bdf89146d","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }</script> <script data-cfasync="false" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5665b71175f13897 " async="async"></script> <script data-cfasync="false" type="text/javascript">(function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());</script>  <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://vtdigger.org/2017/01/27/area-guide-manchester-mountains-now-manchester-life/' addthis:title='Area Guide To Manchester And The Mountains Is Now Manchester Life'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_reddit"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_email"></a><a class="addthis_button_print"></a></div> </div><div class="post-meta"><span class="categories">Filed Under: <a href="https://vtdigger.org/category/releases/" rel="category tag">Vermont Press Releases</a></span> <span class="tags">Tagged With: <a href="https://vtdigger.org/tag/manchester/" rel="tag">Manchester</a></span></div></div><img src="/wp-content/themes/vtdigger-2013/images/nophoto.jpg" alt="Press Release" class="user-photo"/><div class="author-box"><div class="left"></div> <div class="right"><p class="desc">VTDigger.org posts press releases as a way of providing readers with information directly from businesses, state agencies, political organizations and nonprofits. <a href="https://vtdigger.org/author/press-release/">Read more</a></p><p class="followon"><img src="/wp-content/themes/vtdigger-2013/images/glyphicons_social_39_e-mail.png">Email: <a href="/cdn-cgi/l/email-protection#b7c7c5d2c4c4c5d2dbd2d6c4d2f7c1c3d3ded0d0d2c599d8c5d0"> <span class="__cf_email__" data-cfemail="ef9f9d8a9c9c9d8a838a8e9c8aaf999b8b8688888a9dc1809d88">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p><h4 class="author-box-title">Latest stories by</h4><ul class="author-box-list"><li><a href=" https://vtdigger.org/2017/01/27/area-guide-manchester-mountains-now-manchester-life/" title="">Area Guide To Manchester And The Mountains Is Now Manchester Life</a></li><li><a href=" https://vtdigger.org/2017/01/27/marlboro-college-speech-matters-events-focus-life-incarceration/" title="">Marlboro College Speech Matters Events Focus on Life After Incarceration</a></li><li><a href=" https://vtdigger.org/2017/01/27/sugarbush-celebrates-john-egan-hall-fame-induction/" title="">Sugarbush Celebrates John Egan Hall of Fame Induction</a></li></ul></div> </div> <div class="textwidget"><div id="tipsterlinks"> <span id="report-error">Report an Error</span> <span><a href="http://vtdigger.org/tipster/hot-docs/submit-a-document/">Upload a Document</a></span><span><a href="http://vtdigger.org/tipster/tip-drop/">Tip Drop</a></span></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpdiscuz_no_avatar"><div class="wc-comment-bar"><p class="wc-comment-title"> Be the First to Comment!</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" action="" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;"><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-0_0" data-validate-length-range="10,1000" maxlength=1000 placeholder="Start the discussion" required name="wc_comment" class="wc_comment wc_field_input"></textarea><div class="commentTextMaxLength">1000</div></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wc-author-data"><div class="wc-field-name wpdiscuz-item"> <input type="text" data-validate-length-range="3,50" maxlength="50" placeholder="Name" value="" required="required" name="wc_name" class="wc_name wc_field_input"/></div><div class="wc-field-email wpdiscuz-item"> <input type="email" placeholder="Email" value="" required="required" name="wc_email" class="wc_email wc_field_input email"/></div><div class="wc-field-website wpdiscuz-item"> <input type="url" placeholder="WebSite URL" value="" name="wc_website" class="wc_website wc_field_input"></div><div class="clearfix"></div></div><div class="wc-form-submit"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-captcha-input"> <input type="text" maxlength="5" value="" required="required" name="wc_captcha" class="wc_field_input wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label"> <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://vtdigger.org/wp-content/plugins/wpdiscuz/utils/temp/VUEaq-148557247763.png" width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img alt="refresh" class="" src="https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a> <input type="hidden" id="VUEaq0257a2c2045f7713dccef11a7bf503ff5c75f2ab8e58b0a9be34bd8e62ddf7b0" class="wpdiscuz-cnonce" name="cnonce" value="VUEaq0257a2c2045f7713dccef11a7bf503ff5c75f2ab8e58b0a9be34bd8e62ddf7b0"/></div><div class="clearfix"></div></div><div class="wc-field-submit"> <input type="button" class="wc_comm_submit button alt" value="Post Comment" name="submit"></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div class="newbig-policy" style="margin-top: 20px; clear: both; color: #000; background: #edc63e; padding: 5px; font-size: 14px; line-height: 16px;"><h3>Comment Policy</h3><p>VTDigger.org <strong>requires that all commenters identify themselves by their authentic first and last names</strong>. Initials, pseudonyms or screen names are not permissible.</p><p style="margin-top: 10px;"><strong>No personal harassment, abuse, or hate speech is permitted.</strong> Be succinct and to the point. If your comment is over 500 words, consider sending a commentary instead.</p><p style="margin-top: 10px;">We personally review and moderate every comment that is posted here. This takes a lot of time; <a href="/join-now" target="_blank">please consider donating to keep the conversation productive and informative.</a></p><p style="margin-top: 10px;">The purpose of this policy is to encourage a civil discourse among readers who are willing to stand behind their identities and their comments. VTDigger has created a safe zone for readers who wish to engage in a thoughtful discussion on a range of subjects. We hope you join the conversation.</p></div> <span class="cpreveal" id="privacyReveal">Privacy policy</span><div class="cppolicy" id="privacyPolicy" style="display: none;"><p>VTDigger.org does not share specific information about our readers with other entities. Email addresses we collect through our subscription list and comment submissions are kept private.</p><p>We use Google analytics to generate aggregated data regarding the size and geographic distribution of our readership. This information helps us gauge how many readers come to the website and what towns they live in. It does not include addresses or other identifying characteristics about our readers.</p></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" action="" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;"><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-wpdiscuzuniqueid" data-validate-length-range="10,1000" maxlength=1000 placeholder="Join the discussion" required name="wc_comment" class="wc_comment wc_field_input"></textarea><div class="commentTextMaxLength">1000</div></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wc-author-data"><div class="wc-field-name wpdiscuz-item"> <input type="text" data-validate-length-range="3,50" maxlength="50" placeholder="Name" value="" required="required" name="wc_name" class="wc_name wc_field_input"/></div><div class="wc-field-email wpdiscuz-item"> <input type="email" placeholder="Email" value="" required="required" name="wc_email" class="wc_email wc_field_input email"/></div><div class="wc-field-website wpdiscuz-item"> <input type="url" placeholder="WebSite URL" value="" name="wc_website" class="wc_website wc_field_input"></div><div class="clearfix"></div></div><div class="wc-form-submit"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-captcha-input"> <input type="text" maxlength="5" value="" required="required" name="wc_captcha" class="wc_field_input wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label"> <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://vtdigger.org/wp-content/plugins/wpdiscuz/utils/temp/RlPcM-148557247766.png" width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img alt="refresh" class="" src="https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a> <input type="hidden" id="RlPcMd6c95b6b911c2d282981852e8992c12351b1cb0189dcfaba654e3136a3312b1f" class="wpdiscuz-cnonce" name="cnonce" value="RlPcMd6c95b6b911c2d282981852e8992c12351b1cb0189dcfaba654e3136a3312b1f"/></div><div class="clearfix"></div></div><div class="wc-field-submit"> <input type="button" class="wc_comm_submit button alt" value="Post Comment" name="submit"></div><div class="clearfix"></div></div><div class="clearfix"></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div><div class="newbig-policy" style="margin-top: 20px; clear: both; color: #000; background: #edc63e; padding: 5px; font-size: 14px; line-height: 16px;"><h3>Comment Policy</h3><p>VTDigger.org <strong>requires that all commenters identify themselves by their authentic first and last names</strong>. Initials, pseudonyms or screen names are not permissible.</p><p style="margin-top: 10px;"><strong>No personal harassment, abuse, or hate speech is permitted.</strong> Be succinct and to the point. If your comment is over 500 words, consider sending a commentary instead.</p><p style="margin-top: 10px;">We personally review and moderate every comment that is posted here. This takes a lot of time; <a href="/join-now" target="_blank">please consider donating to keep the conversation productive and informative.</a></p><p style="margin-top: 10px;">The purpose of this policy is to encourage a civil discourse among readers who are willing to stand behind their identities and their comments. VTDigger has created a safe zone for readers who wish to engage in a thoughtful discussion on a range of subjects. We hope you join the conversation.</p></div> <span class="cpreveal" id="privacyReveal">Privacy policy</span><div class="cppolicy" id="privacyPolicy" style="display: none;"><p>VTDigger.org does not share specific information about our readers with other entities. Email addresses we collect through our subscription list and comment submissions are kept private.</p><p>We use Google analytics to generate aggregated data regarding the size and geographic distribution of our readership. This information helps us gauge how many readers come to the website and what towns they live in. It does not include addresses or other identifying characteristics about our readers.</p></div></div><hr><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://vtdigger.org/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25"/></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-60" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <div id='div-gpt-ad-1380547832307-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380547832307-0'); });</script> </div> <br/><br/> <div class="email-widget"><div class="social-email-wrapper"> LIKE US: <a href="http://www.facebook.com/vtdigger" target="_blank"><img class="social-icons-widget" src="/wp-content/themes/vtdigger-2013/images/fb-follow.png"></a> &nbsp;&nbsp;&nbsp;&nbsp;FOLLOW: <a href="http://www.twitter.com/vtdigger" target="_blank"><img class="social-icons-widget" src="/wp-content/themes/vtdigger-2013/images/twitter-follow.png"></a></div><h4>Get the Daily Digger</h4><div class="widget-tagline">top stories, no fees, no paywalls</div>  <div id="mc_vtd_signup"><form action="http://vtdigger.us1.list-manage1.com/subscribe/post?u=ed14c2c9af7fb7bdb837377f1&amp;id=dc3c5486db" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div class="mc-vtd-group"><div class="mc-vtd-group input-group"><ul class="interestgroup_field radio-group"><li class="below12"> <label class="radio" for="group_2"> <input checked="checked" type="radio" class="av-radio" value="2" name="group[13]" id="group_2" data-dojo-type="dijit/form/RadioButton"> Daily Digger & Weekly Wrap Up </label></li><li class="below12"> <label class="radio" for="group_4"> <input type="radio" class="av-radio" value="4" name="group[13]" id="group_4" data-dojo-type="dijit/form/RadioButton"> Weekly Wrap Up Only </label></li></ul></div> <input type="email" placeholder="Enter email" value="" name="EMAIL" class="email email-form" id="mce-EMAIL"> <input type="submit" value="subscribe" name="subscribe" id="mc-vtd-embedded-subscribe" class="button"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='phone';fnames[7]='MMERGE7';ftypes[7]='phone';fnames[8]='MMERGE8';ftypes[8]='address';fnames[9]='MMERGE9';ftypes[9]='text';fnames[3]='ID';ftypes[3]='text';fnames[10]='SAL';ftypes[10]='text';fnames[11]='FSAL';ftypes[11]='text';fnames[12]='COMPANY';ftypes[12]='text';fnames[13]='RNAME';ftypes[13]='text';fnames[14]='STREET';ftypes[14]='text';fnames[15]='CITY';ftypes[15]='text';fnames[16]='STATE';ftypes[16]='text';fnames[17]='ZIP';ftypes[17]='zip';fnames[18]='TWITTER';ftypes[18]='text';fnames[19]='PHONE';ftypes[19]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>  </div><br/><br/>  <div id='div-gpt-ad-1380548046777-0' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380548046777-0'); });</script> </div></div></div></div><div id="text-65" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <div class="widget"><div id='div-gpt-ad-1346850367502-17' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346850367502-17'); });</script> </div></div> <br/><br/><p class="sponsor-more"><a href="/support-2/sponsor-vtd/">Learn more about Underwriting</a></p><br/><div id='div-gpt-ad-1346850367502-25' style='width:300px; height:90px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346850367502-25'); });</script> </div></div></div></div><div id="text-66" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"> <div id='div-gpt-ad-1367354205745-0' style='width:300px; height:600px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367354205745-0'); });</script> </div></div></div></div><div id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4> <div class="type-tribe_events post-192930 tribe-clearfix"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Sat</span> <span class="list-daynumber">28</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/ready-launch-panel-discussion-ya-lit-alex-awards/" rel="bookmark">Ready to Launch: Panel Discussion on YA Lit &amp; The Alex Awards</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">January 28 @ 11:00 am</span> - <span class="tribe-event-time">12:00 pm</span></div><div class="tribe-events-location"></div></div>  </div></div>  <div class="type-tribe_events post-192999 tribe-clearfix"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Sun</span> <span class="list-daynumber">29</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/hermitage-piano-trio/" rel="bookmark">The Hermitage Piano Trio</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">January 29 @ 3:00 pm</span></div><div class="tribe-events-location"></div></div>  </div></div>  <div class="type-tribe_events post-191197 tribe-clearfix"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Tue</span> <span class="list-daynumber">31</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/brief-history-electric-hybrid-vehicles/" rel="bookmark">A Brief History of Electric and Hybrid Vehicles</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">January 31 @ 5:30 pm</span> - <span class="tribe-event-time">7:00 pm</span></div><div class="tribe-events-location"></div></div>  </div></div>  <div class="type-tribe_events post-193464 tribe-clearfix"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Thu</span> <span class="list-daynumber">02</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/vermont-housing-conservation-coalition-legislative-day/" rel="bookmark">Vermont Housing and Conservation Coalition Legislative Day</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 2 @ 7:30 am</span> - <span class="tribe-event-time">2:30 pm</span></div><div class="tribe-events-location"></div></div>  </div></div>  <div class="type-tribe_events post-193532 tribe-clearfix"><div class="tribe-mini-calendar-event event--1 "><div class="list-date"> <span class="list-dayname">Sat</span> <span class="list-daynumber">04</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://vtdigger.org/event/this-shining-night/" rel="bookmark">&#8220;This Shining Night&#8221;</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">February 4 @ 7:30 pm</span></div><div class="tribe-events-location"></div></div>  </div></div><p class="tribe-events-widget-link"> <a href="https://vtdigger.org/events/" rel="bookmark"> View More&hellip; </a></p></div></div> <script type="application/ld+json">/*<![CDATA[*/[{"@context":"http://schema.org","@type":"Event","name":"Ready to Launch: Panel Discussion on YA Lit &amp; The Alex Awards","description":"&lt;p&gt;Sponsored by YALSA, the Alex Awards are given to ten books written for adults that have special appeal to young adults, ages 12 through 18. &quot;Ready To Launch&quot; is meant to convey the idea of teens launching into adult books--- which is really what the Alex Awards are all about. Join librarians and Alex Awards &lt;/p&gt;\\n","url":"https://vtdigger.org/event/ready-launch-panel-discussion-ya-lit-alex-awards/","startDate":"2017-01-28T16:00:00+00:00","endDate":"2017-01-28T17:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"The Hermitage Piano Trio","description":"&lt;p&gt;Performing music of Suk, Mendelssohn &amp; Tchaikovsky, presented by the Northeast Kingdom Classical Series.&lt;/p&gt;\\n","url":"https://vtdigger.org/event/hermitage-piano-trio/","startDate":"2017-01-29T20:00:00+00:00","endDate":"2017-01-29T20:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"A Brief History of Electric and Hybrid Vehicles","description":"&lt;p&gt;Green Mountain Academy welcomes Eugene A. Rowland, retired from General Electric Corporate Research &amp; Development, to trace the development of vehicles from the early days of the automobile (around 1900) to the present day, focusing on major technical advances achieved through both government and industry-sponsored R&amp;D programs. The talk will conclude with some forecasts of &lt;/p&gt;\\n","url":"https://vtdigger.org/event/brief-history-electric-hybrid-vehicles/","startDate":"2017-01-31T22:30:00+00:00","endDate":"2017-02-01T00:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Vermont Housing and Conservation Coalition Legislative Day","description":"&lt;p&gt;Come early for the Farmers\\' Breakfast, visit with your legislators, sit in on committee hearings, join the plenary with Vermont political leaders, and end the day with some delicious ice cream. Find all the details and register here: http://www.vlt.org/initiatives/leg-day **registration is not required, but it helps us to get you connected to your legislators**&lt;/p&gt;\\n","url":"https://vtdigger.org/event/vermont-housing-conservation-coalition-legislative-day/","startDate":"2017-02-02T12:30:00+00:00","endDate":"2017-02-02T19:30:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"&#8220;This Shining Night&#8221;","description":"&lt;p&gt;Burlington based chamber choir, Solaris Vocal Ensemble, led by Artistic Director Dr.\u00a0Dawn Willis, will perform This Shining Night, a benefit concert for Steps to End\u00a0Domestic Violence on Saturday, February 4th at 7:30 pm at the College Street\u00a0Congregational Church in Burlington. The concert is free with donations to Steps to End Domestic Violence welcomed at the &lt;/p&gt;\\n","url":"https://vtdigger.org/event/this-shining-night/","startDate":"2017-02-05T00:30:00+00:00","endDate":"2017-02-05T00:30:00+00:00"}]/*]]>*/</script></div></div></div><div class="widget widget_text widget-widget_text" id="text-50" style="display: none;"><div class="flyoutBox"><h3>Donate Today</h3><div id="insideContent"><p>We're an independent nonprofit organization, your donation helps fund the digging, and, it's tax deductible.</p><div id="flyout-buttons"><div id="ppalform-donate-button"><a href="https://www.vtdigger.org/join-now/"></a></div><div id="ppalform-remind-me"></div></div></div></div></div><div class="widget widget_execphp widget-widget_execphp" id="execphp-10"><div id="report-error-wrapper"><div id="report-error-close"></div> <span>Thanks for reporting an error with the story, <strong>"Area Guide To Manchester And The Mountains Is Now Manchester Life"</strong></span><div class='gf_browser_unknown gform_wrapper report-error-submit_wrapper' id='gform_wrapper_8'><form method='post' enctype='multipart/form-data' id='gform_8' class='report-error-submit' action='/2017/01/27/area-guide-manchester-mountains-now-manchester-life/'><div class='gform_body'><ul id='gform_fields_8' class='gform_fields top_label form_sublabel_below description_above'><li id='field_8_1' class='gfield gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible'><label class='gfield_label gfield_label_before_complex' for='input_8_1_3'>Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_8_1'> <span id='input_8_1_3_container' class='name_first'> <input type='text' name='input_1.3' id='input_8_1_3' value='' aria-label='First name' tabindex='1' aria-required="true" aria-invalid="false"/> <label for='input_8_1_3'>First</label> </span> <span id='input_8_1_6_container' class='name_last'> <input type='text' name='input_1.6' id='input_8_1_6' value='' aria-label='Last name' tabindex='2' aria-required="true" aria-invalid="false"/> <label for='input_8_1_6'>Last</label> </span><div class='gf_clear gf_clear_complex'></div></div></li><li id='field_8_2' class='gfield gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible'><label class='gfield_label' for='input_8_2'>Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_2' id='input_8_2' type='text' value='' class='medium' tabindex='3'/></div></li><li id='field_8_4' class='gfield gform_hidden field_sublabel_below field_description_above gfield_visibility_visible'><input name='input_4' id='input_8_4' type='hidden' class='gform_hidden' aria-invalid="false" value='Area Guide To Manchester And The Mountains Is Now Manchester Life'/></li><li id='field_8_5' class='gfield gform_hidden field_sublabel_below field_description_above gfield_visibility_visible'><input name='input_5' id='input_8_5' type='hidden' class='gform_hidden' aria-invalid="false" value='https://vtdigger.org/2017/01/27/area-guide-manchester-mountains-now-manchester-life/'/></li><li id='field_8_3' class='gfield report-error-message-textarea gfield_contains_required field_sublabel_below field_description_above gfield_visibility_visible'><label class='gfield_label' for='input_8_3'>Error<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_8_3' class='textarea medium' tabindex='4' aria-required="true" aria-invalid="false" rows='10' cols='50'></textarea></div></li><li id='field_8_6' class='gfield field_sublabel_below field_description_above gfield_visibility_'><label class='gfield_label' for='input_8_6'>CAPTCHA</label><div id='input_8_6' class='ginput_container ginput_recaptcha' data-sitekey='6Le25dASAAAAACCq_3HQucq1cSdAsbnBTZ1P0lC0' data-stoken='18loTUQlB0OsU7-mYoH4lr5fornhe72pDJZapICJvG9f2IVYaRgrtltUaelohvgug7_h4VC6bHAOpJiAkLp9KI8TdoIbIWiQJIbYgyDLMyk' data-theme='light'></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_8' class='gform_button button' value='Report the Error' tabindex='5' onclick='if(window["gf_submitting_8"]){return false;}  window["gf_submitting_8"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_8"]){return false;} window["gf_submitting_8"]=true;  jQuery("#gform_8").trigger("submit",[true]); }'/> <input type='hidden' class='gform_hidden' name='is_submit_8' value='1'/> <input type='hidden' class='gform_hidden' name='gform_submit' value='8'/> <input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/> <input type='hidden' class='gform_hidden' name='state_8' value='WyJbXSIsIjU2MGViYjYzZmY3ZWYyYzU1NDkzNTY4Mzk2NDU2MTY5Il0='/> <input type='hidden' class='gform_hidden' name='gform_target_page_number_8' id='gform_target_page_number_8' value='0'/> <input type='hidden' class='gform_hidden' name='gform_source_page_number_8' id='gform_source_page_number_8' value='1'/> <input type='hidden' name='gform_field_values' value=''/></div></form></div><script type='text/javascript'>if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/vtdigger.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/vtdigger.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 8) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [8, 1]) } );</script></div></div></div>  <div id="footer" class="footer"><div class="wrap"><div class="footer-left-wrap"><div class="footer-left"><span class="footer-title-large"><a href="/">VTDigger</a></span><br/> <em>A publication of Vermont Journalism Trust</em><br/><br/> 26 State Street, Suite 8<br/> Montpelier, VT 05602<br/><br/> <a href="/cdn-cgi/l/email-protection#583b37362c393b2c182e2c3c313f3f3d2a76372a3f"><span class="__cf_email__" data-cfemail="c0a3afaeb4a1a3b480b6b4a4a9a7a7a5b2eeafb2a7">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a><br/> (802) 225-6224<br/> <a href="/">www.vtdigger.org</a></div><div class="footer-about"><h4>About</h4> <a href="/about-vtdigger/">Our Story</a><br/> <a href="/contact-2/">Contact Us</a><br/> <a href="/support-2/sponsor-vtd/">Underwriting</a><br/> <a href="/about-vtdigger/policies/">Site Policies</a></div><div class="footer-social"><h4>Social Media</h4> <a class="footer-fb" href="http://facebook.com/vtdigger" target="_blank">Facebook</a><br/> <a class="footer-twitter" href="http://twitter.com/vtdigger" target="_blank">Twitter</a><br/> <a class="footer-youtube" href="http://youtube.com/anneegalloway" target="_blank">Youtube</a><br/> <a class="footer-rss" href="http://vtdigger.org/rss-feeds" taget="_blank">RSS</a> <br/><br/> <a class="donate-nav-link" href="https://www.vtdigger.org/join-now"><img class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-donate.jpg"></a><br/> <a class="donate-nav-link" href="http://eepurl.com/MQwL" target="_blank"><img style="margin-top: 10px;" class="donate-nav" src="/wp-content/themes/vtdigger-2013/images/nav-subscribe.png"></a></div><div class="footer-slogan"><p class="footer-slogan"><img src="/wp-content/themes/vtdigger-2013/images/ledby.png"></p></div></div><div class="footer-writers"><h4>Writing Staff</h4><aside id="knrauthorlistwidget-2" class="widget widget_knrauthorlistwidget"><h3 class="widget-title"></h3><ul><li> <a href="http://vtdigger.org/author/cchant/" title="Posts by Cate Chant"> Cate Chant </a></li><li> <a href="http://vtdigger.org/author/jasper-craven/" title="Posts by Jasper Craven"> Jasper Craven </a></li><li> <a href="http://vtdigger.org/author/mike-faher/" title="Posts by Mike Faher"> Mike Faher </a></li><li> <a href="http://vtdigger.org/author/adam-federman/" title="Posts by Adam Federman"> Adam Federman </a></li><li> <a href="http://vtdigger.org/author/anne-galloway/" title="Posts by Anne Galloway"> Anne Galloway </a></li><li> <a href="http://vtdigger.org/author/ruth-hare/" title="Posts by Ruth Hare"> Ruth Hare </a></li><li> <a href="http://vtdigger.org/author/elizabeth-hewitt/" title="Posts by Elizabeth Hewitt"> Elizabeth Hewitt </a></li><li> <a href="http://vtdigger.org/author/markjohnson/" title="Posts by Mark Johnson"> Mark Johnson </a></li><li> <a href="http://vtdigger.org/author/alan-keays/" title="Posts by Alan J. Keays"> Alan J. Keays </a></li><li> <a href="http://vtdigger.org/author/erin-mansfield/" title="Posts by Erin Mansfield"> Erin Mansfield </a></li><li> <a href="http://vtdigger.org/author/jon-margolis/" title="Posts by Jon Margolis"> Jon Margolis </a></li><li> <a href="http://vtdigger.org/author/kevin-oconnor/" title="Posts by Kevin O'Connor"> Kevin O'Connor </a></li><li> <a href="http://vtdigger.org/author/tiffany-danitz-pache/" title="Posts by Tiffany Danitz Pache"> Tiffany Danitz Pache </a></li><li> <a href="http://vtdigger.org/author/mike-polhamus/" title="Posts by Mike Polhamus"> Mike Polhamus </a></li><li> <a href="http://vtdigger.org/author/jim-therrien/" title="Posts by Jim Therrien"> Jim Therrien </a></li><li> <a href="http://vtdigger.org/author/morgan-true/" title="Posts by Morgan True"> Morgan True </a></li><li> <a href="http://vtdigger.org/about-vtdigger/staff/#diane-zeigler" title="Diane Zeigler"> Diane Zeigler </a></li></ul></aside></div><div class="footer-writers"><h4>Publishing Staff</h4><aside id="knrauthorlistwidget-2" class="widget widget_knrauthorlistwidget"><h3 class="widget-title"></h3><ul><li> <a href="http://vtdigger.org/about-vtdigger/staff/#phayvanh-luekhamhan" title="Phayvanh Luekhamhan"> Phayvanh Luekhamhan </a></li><li> <a href="http://vtdigger.org/about-vtdigger/staff/#theresa-murray-clasen" title="Theresa Murray-Clasen"> Theresa Murray-Clasen </a></li></ul></aside></div><div class="footer-copyright">VTDigger: Led by journalists, powered by the public. The go-to source for Vermont news. <br/><br/>Copyright &copy; 2017 VT Digger<br/><br/>All rights reserved.</div></div></div> <script type='text/javascript'>var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';</script><script type="text/javascript">var $rotateoptions = new Array();</script> <script type="text/javascript" src="https://vtdigger.org/wp-content/plugins/tabbed-widgets/js/init-plugin.js"></script> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <div style="display:none"></div><link rel='stylesheet' id='addthis_output-css' href='https://vtdigger.org/wp-content/plugins/addthis/css/output.css?ver=4.6.3' type='text/css' media='all'/><link rel='stylesheet' id='dropcap_stylesheet-css' href='https://vtdigger.org/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.6.3' type='text/css' media='all'/><link rel='stylesheet' id='gforms_reset_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all'/><link rel='stylesheet' id='gforms_formsmain_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all'/><link rel='stylesheet' id='gforms_ready_class_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all'/><link rel='stylesheet' id='gforms_browsers_css-css' href='https://vtdigger.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all'/> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/ubermenu/core/js/hoverIntent.js?ver=4.6.3'></script> <script type='text/javascript'>/*  */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"on","iOScloseButton":"on","loadGoogleMaps":"off","repositionOnLoad":"off"};
/*  */</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.6.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.5'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/jquery-ui/js/jquery-ui.min.js?ver=4.6.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/responsivenav/flexy-menu.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/diggersource.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/simple.carousel.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/themes/vtdigger-2013/lib/js/jquery.cookie.js'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/genesis-bootstrap-carousel/js/carousel.min.js?ver=0.1.2'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/tabbed-widgets/js/jquery-cookie.min.js?ver=4.6.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.1'></script> <script type='text/javascript' src='https://vtdigger.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.1'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderRecaptcha&#038;render=explicit&#038;ver=4.6.3'></script> <script type="text/javascript">jQuery(document).ready(function () {
			jQuery('.latest-video-preview').fitVids();
		});</script><script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'52457896',post:'193710',tz:'-5',srv:'vtdigger.org'} ]);
	_stq.push([ 'clickTrackerInit', '52457896', '193710' ]);</script> <script type="text/javascript">jQuery(document).ready(function($) {
		$(".carousel").carousel({
			interval: 10000
	    });
	});</script>  <script>/*<![CDATA[*/function init() {
var imgDefer = document.getElementsByTagName('img');
for (var i=0; i<imgDefer.length; i++) {
if(imgDefer[i].getAttribute('data-src')) {
imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
} } }
window.onload = init;

jQuery(document).ready(function () {
   jQuery( ".show-hide-comments" ).click(function() {
 		jQuery(".wpdiscuz-front-actions, .wc-thread-wrapper").show();
 		jQuery(".show-hide-comments").hide();
	});
});/*]]>*/</script> <script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>